Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by '83trekker' found 6 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: only 1 of my 4 tires is worn off on the inside

Actually still has a good bend in it, shackles look good leafs look good. I called a place 450 to re-align the axle . The tires are old and will need replacing next year, so i will just drive as is for this summer.
83trekker 07/08/19 02:36pm Towing
RE: only 1 of my 4 tires is worn off on the inside

well i went out and started to do the bearings on the other side of the 5th wheel, and the the other tire not as bad but yet shows some wear on the inside, bearings all look good. Looks like i have an axle problem after all.
83trekker 06/27/19 07:05am Towing
RE: only 1 of my 4 tires is worn off on the inside

Take a close look at the tire to make sure it is very round and flat across the tread. MAXXIS are good but not perfect. I have had tread separation. Also check the springs have a nice arch to them. Mine were flat and sagging bad enough at one point to throw the alignment off. Thanks will do, i have my 5th wheel at a storage place so next time i go out will look over everything like that too.
83trekker 06/25/19 09:49am Towing
RE: only 1 of my 4 tires is worn off on the inside

When i get back out to my trailer i will look over the axle and shackles, thanks
83trekker 06/25/19 09:14am Towing
RE: only 1 of my 4 tires is worn off on the inside

I have maxxis tires and they have been amazing up to this point.
83trekker 06/23/19 04:17pm Towing
only 1 of my 4 tires is worn off on the inside

i have my 99 27ft 5th wheel , went to go start repacking wheel bearings and noticed the right rear tire on the inside is totally worn off. Not sure when this started. Could a loose wheel bearing cause this? Seem a little loose when i was checking it.
83trekker 06/23/19 03:41pm Towing
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS