Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'Admin' found 46 matches.

Sort by:    Search within results:
Page of 3  
Next
  Subject Author Date Posted Forum
RE: Spam and reporting doesn’t work

Even though you may get a error message, the notify still does come through. I just finished handling a bunch of them. It's a pain in the ............. :E Admin RV.net
Admin 07/19/19 10:42am Forum Posting Help and Support
RE: Spam and reporting doesn’t work

We are getting the notifies. I just took out the two spammers from last night.
Admin 07/18/19 10:25am Forum Posting Help and Support
RE: We've been spammed good today

And about 3 mouse clicks and all gone :B
Admin 07/12/19 06:55pm Forum Posting Help and Support
RE: User name capitalization

Fixed Have a good 4th :) Admin RV.net
Admin 07/03/19 04:49pm Forum Posting Help and Support
RE: Electric Lawnmowers

Electric weed wacker
Admin 07/02/19 01:13pm General RVing Issues
RE: Electric Vehicles? Towing? Hauling?

Please be careful folks It's getting pretty close to politics Thanks Admin RV.net
Admin 06/28/19 02:30am General RVing Issues
RE: Images not displaying because of my preferences

Should be fixed now
Admin 06/20/19 08:43am Forum Posting Help and Support
RE: Images not displaying because of my preferences

Problem has been forwarded to IT as of a couple of minutes ago. Admin
Admin 06/19/19 02:01pm Forum Posting Help and Support
RE: stuff is down

:C YW
Admin 06/08/19 01:07pm Forum Posting Help and Support
RE: Forum errors...

See other thread running "Stuff is down" Admin
Admin 06/07/19 04:28pm Forum Posting Help and Support
RE: stuff is down

I was finally able to open mine but it was really slow. Still working on it. Admin
Admin 06/07/19 04:26pm Forum Posting Help and Support
RE: stuff is down

I issued a "fixit" ticket to IT. Hope they get to it today Admin
Admin 06/07/19 12:49pm Forum Posting Help and Support
RE: 2005 Fleetwood Revolution, no running lights

Forum Rules "You are not allowed to post the same message in multiple forums without permission from one of the Open Roads Forum moderators." Please do not multiple post. See thread running in Class A Thanks Admin RV.net
Admin 06/03/19 02:35am Tech Issues
RE: User Name still hasn't been fixed

:)
Admin 06/01/19 12:55pm Forum Posting Help and Support
RE: User Name still hasn't been fixed

Your name was NEVER changed "Roy&Lynne" was registered on 02/13/05 10:48pm Your last post as "Roy&Lynne" was on 05/15/19 10:23am For some reason you then started using an alias name "Cayote Melon" that you had registered on 02/23/11 11:45am, 8 years earlier. I'm sorry but the problem is on your end. Just start using the name "Roy&Lynne" again and I'll delete the "Cayote Melon" name since it's an alias. Admin
Admin 06/01/19 10:07am Forum Posting Help and Support
RE: Forum errors...

Until I can get a hold of the right people, when the message comes up just hit your F5 if you’re on a Windows computer Not sure what it is on an apple, it’s something plus the R key
Admin 05/16/19 08:11pm Forum Posting Help and Support
RE: Can't send a PM

Do you have a square bracket anywhere in the original or your reply. That will kill it for sure.
Admin 05/15/19 08:43pm Forum Posting Help and Support
RE: Continuing portal trouble.....and an easy fix.

I stand corrected :(
Admin 05/11/19 02:46am Forum Posting Help and Support
RE: Continuing portal trouble.....and an easy fix.

It appears to be fixed as far as my tests go.
Admin 05/10/19 07:14pm Forum Posting Help and Support
RE: Continuing portal trouble.....and an easy fix.

Well, I'm sorry but the only answer is that they are working on it. We are not the IT department and I have to follow protocol and submit the problem upstairs (so to speak) We thought we had it fixed but alas, not yet. There are problems off and on and they get fixed as they occur. I will admit it's a pain but I did find a kinda fix for this one which is when that popup occurs, I just hit the F5 key once or twice and it goes away. Admin
Admin 05/10/19 02:16am Forum Posting Help and Support
Sort by:    Search within results:
Page of 3  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS