Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'ArchHoagland' found 136 matches.

Sort by:    Search within results:
Page of 7  
Prev  |  Next
  Subject Author Date Posted Forum
RE: Need new shocks Las Vegas area, any...

You might ask at the RV park where you are staying. They usually know who is good and who is bad.
ArchHoagland 10/14/19 11:16am Class A Motorhomes
RE: why am I still getting this

A few years ago I had nothing but problems with RV.NET. Since switching to forums.goodsamclub.com I've had virtually no problems. It is exactly the same forum. Do it! Went through there and it worked good on the thread I haven't been able to access. So there is light at the end of the tunnel.
ArchHoagland 10/13/19 10:43am Forum Posting Help and Support
RE: why am I still getting this

I get it EVERY time I try to access RV's and California's planned power Outages. Haven't been able to read the thread at all.
ArchHoagland 10/12/19 03:18pm Forum Posting Help and Support
RE: RVs and California's Planned Power Outages

We keep our coach parked next to the house with a full tank of gas. If power goes out for a long time I can fire up the generator and run an extension cord to the freezer and refrigerator inside our house. 75 gallons of gas would be good for about a week or so. In the Loma Prieta earthquake we lived in Salinas and had no power for several days. Discovered you can't buy gas when power is off for days so now my vehicles never get below a half tank and my coach is always full when stored by the house. Having a free standing generator could be a problem without a lot of gas stored at your home.
ArchHoagland 10/10/19 12:00am Class A Motorhomes
RE: inside lights dim

Was it working OK before you changed the batteries?
ArchHoagland 10/09/19 02:00am Class A Motorhomes
RE: Slide moving out

If you disconnect the house batteries does it still do it?
ArchHoagland 10/08/19 11:18am Class A Motorhomes
RE: Handling advise

Have the shocks ever been replaced?
ArchHoagland 09/24/19 12:25pm Class A Motorhomes
RE: building new campground

Just noticed you are in Ilion, NY. Used to work for Univac, their main plant was there. Are you planning on keeping the RV park open year round or closing in the winter?
ArchHoagland 09/13/19 10:28am Class A Motorhomes
RE: Getting very frustrated with this site!

It is a PITA but I have found out that it is a bogus reply. Your response actually shows up. I get it all the time. I hit the back button and all is good. I've seen the same thing. A few days ago IRV2 was down or extremely slow all day. Things happen.
ArchHoagland 09/13/19 10:21am Class A Motorhomes
RE: New to the board and Class A scene

Let us know how you like the view out the big windshield. That impressed us when we went to a class A.
ArchHoagland 09/12/19 08:11pm Class A Motorhomes
RE: Diminshed Value Claims

Did you turn it into your own insurance company?
ArchHoagland 09/11/19 05:22pm Class A Motorhomes
RE: Picking up our new rig

First trip will be to the Reno Air Races, Then on to Hawthorn NV to a Pyrotechnics Convention. Hope you have reservations somewhere. That's a real popular attraction.
ArchHoagland 09/10/19 11:13pm Class A Motorhomes
RE: Picking up our new rig

Where are you going for the first trip?
ArchHoagland 09/10/19 02:17pm Class A Motorhomes
RE: 8.1 Engine Running Hot

Ok great, didn't see that. I've replaced my thermostat twice but wasn't having any problems, just did it as a preventive measure when I had the hoses, belts and coolant changed. Keep us in the loop, hope you find the problem soon.
ArchHoagland 09/03/19 07:11pm Class A Motorhomes
RE: 8.1 Engine Running Hot

Keep in mind that the temp gauge on the Workhorse is not linear. In fact, it does not move AT ALL from 188-224, but instead stays at the 1/2 way point on the gauge. It rises from 105 to 188, then STAYS AT 1/2 ALL THE WAY TO 224. Then (and only then) the needle starts to rise again. So if you noticed the gauge actually rising above the halfway point, that means that your engine temp was already exceeding 225. If it got to the beginning of the amber area, it was at 260+ degrees! My fan clutch kicks in (at any speed) when my temp reaches about 208, and will immediately drop the temps to about 204, where the clutch drops back out. I run over Chiraco Grade in SoCal in 100 degree heat pulling 3 PWC and never have seen the gauge go over 1/2. I run with a UltraGauge connected that shows my engine temperature and you are exactly right. When he said his gauge was moving up to the red I knew it was really high and hence asked him if he heard the loud roar of the fan clutch engaging. He hasn't replied to that question yet so I hope things are OK with him.
ArchHoagland 09/03/19 06:19pm Class A Motorhomes
RE: Radio display

Put a strip of black electrical tape over that advertising. Those kind of things drive me crazy.
ArchHoagland 09/01/19 11:52pm Class A Motorhomes
RE: outside tv HELP

Glad to hear you got it open, thanks for the update.
ArchHoagland 09/01/19 10:43pm Class A Motorhomes
RE: 8.1 Engine Running Hot

Did the main engine fan clutch engage which produces a very loud roar? When on high way fan isn't needed so clutch fan isn't the problem. Poor water flow between water pump or radiator or head gasket problem. Hmmmm... Come on out west and climb a few mountains at 95 degrees and I'll guarantee you need the engine fan clutch to engage on an 8.1 engine. Do you have an 8.1 engine? so what you say once water temp goes down to it's coolest point you think the fan is going to cool the the engine some more Your probably one's who also think taking out thermostats make them run cooler to.... Once the coolant temperature goes back down the fan clutch disengages. Still trying to find out if his fan clutch even engages. If it doesn't that could be part of the reason it is overheating.
ArchHoagland 09/01/19 10:00pm Class A Motorhomes
RE: 8.1 Engine Running Hot

Did the main engine fan clutch engage which produces a very loud roar? When on high way fan isn't needed so clutch fan isn't the problem. Poor water flow between water pump or radiator or head gasket problem. Hmmmm... Come on out west and climb a few mountains at 95 degrees and I'll guarantee you need the engine fan clutch to engage on an 8.1 engine. Do you have an 8.1 engine?
ArchHoagland 09/01/19 09:59am Class A Motorhomes
RE: 8.1 Engine Running Hot

Does the main fan clutch ever engage with a loud roar? It will normally engage at about 201 degrees and roar until the temperature drops back down. If you temperature dial is going up to the red area that's around 235 degrees. At least that's what mine was was I use a scanguage that tells the actual temperature.
ArchHoagland 08/31/19 11:40pm Class A Motorhomes
Sort by:    Search within results:
Page of 7  
Prev  |  Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS