Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'BigDaddy1951' found 17 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Onan 5.5 Marquis Gold HGJAB problem

Well, I ran through the oil sensor test and still have the problem. Next up is testing a few other connections, but that will be two weeks out. Life intervenes! LOL
BigDaddy1951 06/24/21 04:48pm Class A Motorhomes
RE: Onan 5.5 Marquis Gold HGJAB problem

Thx for all the replies. My control board had issues and was not giving any codes. The light just stayed on all the time. The new board from Flight Systems gives fewer codes and seems to be more robust and only shuts down for low oil or no AC output. I emailed them and found that I was testing the single wire oil sensor wrong. The sensor wire has to be grounded to the frame to start and then ungrounded before releasing the start button. I’m busy a few days, but I’ll post back the results. I never saw that grounding process online or on YouTube.
BigDaddy1951 06/22/21 07:57am Class A Motorhomes
RE: Onan 5.5 Marquis Gold HGJAB problem

Yes. Flipped breakers and checked oil first. That was the first two questions my son asked. Never hurts! LOL.
BigDaddy1951 06/20/21 06:20pm Class A Motorhomes
Onan 5.5 Marquis Gold HGJAB problem

For several months my generator start light on the starter switch stayed on all the time running or not. Last week it would start but die immediately when I released the switch, just like I had pressed stop. I shorted the oil sensor after checking the oil and nothing changed. I ordered a new control board from Flight Systems and installed it. That resolved the light issue, but the generator still dies immediately. The control board instructions say that only low oil or no ac output will cause this. Any ideas for future steps would be appreciated.
BigDaddy1951 06/20/21 05:46pm Class A Motorhomes
RE: Squeaking From Motor

I agree. The sound is more like a chirp, chirp. Doesn’t squeal like a slipping belt.
BigDaddy1951 05/15/21 04:26pm Class A Motorhomes
RE: Squeaking From Motor

I looked at Advance online and they listed an Idler/Tensioner Pulley. Are there two? And if so are they different? The game is afoot as Sherlock says! Thx.
BigDaddy1951 05/15/21 09:19am Class A Motorhomes
Squeaking From Motor

I have a 2007 Winnebago Voyage on the W22 Workhorse frame with the 8.1 engine. For over a year now when I first crank up, I get a squeaking sound from the motor. I am sure it has to do with the belt system. It is worse when it is damp, as it is most days in Florida. Usually after a few miles it stops. Because of the tight space, and old age, I need advice on where to look first. I don’t want to be left by the road. By the way, the belt looks and feels good, so I am concerned it is a bearing. Thx in advance!
BigDaddy1951 05/15/21 07:13am Class A Motorhomes
RE: Windshield Wipers Stay On

Thx. I’ll start the search. I’ve used dialectic grease on my power cord, didn’t think of using it for this,but I have a one track mind, LOL.
BigDaddy1951 05/12/21 05:45pm Class A Motorhomes
Windshield Wipers Stay On

My 2007 Voyage Winnebago has an issue. When it rains hard the wipers run on high and won’t shut off. After a while when the rain lets up, they work normally again. Any suggestions?
BigDaddy1951 05/12/21 04:58pm Class A Motorhomes
Generator Light Stays On

I have an odd issue on my Winnebago 2007 Voyage 35L. After replacing the hydraulic Jacks, (which is a whole different nightmare) I found that the green light on the dash and steps generator start switches stayed on whether the generator was running or not. I have tried turning off the starting battery isolation switch, but they stay on. Same with turning off the house batteries by the steps. It is not connected to AC power. I know a few things and have a multimeter, but I’m not sure where to go from here. Thanks in advance.
BigDaddy1951 02/18/21 07:22am Class A Motorhomes
RE: Roku Streaming Stick +

I did that check. Apparently I am “blessed” with an enhanced remote! ??
BigDaddy1951 12/12/20 02:33pm Technology Corner
Roku Streaming Stick +

I have used an old roku stick in my motorhome several years and recently upgraded to the new stick + with volume control etc. It worked fine at home. When we travel and don’t have wifi, I would use my iPhone as a hotspot to watch an occasional football game etc. The old stick worked fine. The new one won’t recognize the remote if off wifi, even with the hotspot on. Tried all the remote resetting tricks and even downloaded the remote app to my phone. It said the Roku and remote had to both be connected to the same router. Is there a mobile router that I can use with my phone? I don’t use it enough to justify a mifi etc. Thanks for the advice.
BigDaddy1951 12/12/20 01:49pm Technology Corner
RE: Propane Heater Access

Thanks Ava! I’ll try again. We used to say you had to “worry” it loose!
BigDaddy1951 12/04/20 05:22pm Class A Motorhomes
Propane Heater Access

I have a 2007 Winnebago Voyage 35L. I have been cleaning and servicing things. I decided to clean all the propane burners, which was not hard on the refrigerator and hot water. The vents for the propane heater are on the rear cap. There is a plate on the rear that is held in place by screws. The tag and the chrome vent cover are on this plate. I removed all the screws on the plate and on the heater vent cover. Nothing would come loose and it appears the silver heater vent has two rivets that I could not remove. Any ideas on how to access and clean the heater? Thanks in advance.
BigDaddy1951 12/04/20 02:28pm Class A Motorhomes
Outside Shower

The plastic hose on my outside sprayer in the water bay gets very stiff and makes it almost useless. Has anyone found a good replacement?
BigDaddy1951 11/25/20 11:01am Class A Motorhomes
RE: Jacks Down Light Stays On

The shop was to replace two jacks that were leaking. They took all four off and threw them all away. Then wanted us to pay for all four! Finally after two months, got it back. Wiring at pump looks like a rats nest and jacks down light stays on NOTE: even with the ignition off and key out. NEVER taking it back to Lazydays!!
BigDaddy1951 08/27/20 10:06am Class A Motorhomes
Jacks Down Light Stays On

After repairs at Lazydays in the Villages, my Jacks Down light stays on all the time, even with the ignition turned off!! Suggestions appreciated. And don’t say take it back. After my service experience, I wouldn’t let them service my bicycle. I need to add. 2007 Winnebago Voyage with Level Best Jacks.
BigDaddy1951 08/27/20 07:47am Class A Motorhomes
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.