Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'PaulJ2' found 31 matches.

Sort by:    Search within results:
Page of 2  
Next
  Subject Author Date Posted Forum
RE: LOUD Transmission drone at 58-62MPH

I am guessing overdrive gear resonance in the transmission. D is probably straight through input to output. However (D) involves a gear step up and thus some gear noise for some reason.
PaulJ2 03/09/20 12:15am Class A Motorhomes
RE: We were shocked to learn our newly purchased TT

My Lance has gas and electric. Both turn on inside.
PaulJ2 02/27/20 06:01pm Travel Trailers
RE: LT tires on your TT? Let the fight begin

I don't buy the stronger sidewall theory. You don't think a P or LT tire on a vehicle in a high speed turn has less side force? I think your answer is with the lawyer words on the sidewall----FOR TRAILER SERVICE ONLY! Also most failures are tread/lamination failures, not sidewall failures.
PaulJ2 02/10/20 06:50pm Travel Trailers
RE: SURGING PROBLEM

That sure sounds like Torque Converter Lock Up in and out. I have had GM Vehicles that you could feel when lock up occured and it felt like another gear shift. Something to try, when it is working normally, tap the brake pedal but don't push hard enough to apply the brakes, just enough to turn on the brake lights. That will cancel lock up and when you let go of the brake you should feel lock up again. Watch the tach to see if it is the same issue. I too believe it could be either a defective or missadjusted brake light switch, unlocking and relocking the torque converter. Would that also activate the brake lights? If so, either someone following you OR driving at night and seeing in the rear view camera if brake lights come on would be pretty easy diagnostics. Yes it may activate the brake lights, UNLESS---it has a separate set of contacts for converter unlock.
PaulJ2 02/05/20 12:41pm Class A Motorhomes
RE: SURGING PROBLEM

That sure sounds like Torque Converter Lock Up in and out. I have had GM Vehicles that you could feel when lock up occured and it felt like another gear shift. Something to try, when it is working normally, tap the brake pedal but don't push hard enough to apply the brakes, just enough to turn on the brake lights. That will cancel lock up and when you let go of the brake you should feel lock up again. Watch the tach to see if it is the same issue. I too believe it could be either a defective or missadjusted brake light switch, unlocking and relocking the torque converter.
PaulJ2 02/03/20 02:13pm Class A Motorhomes
RE: Pig tail propane tank connector hoses.

...Both were leaking at the connections where the hoses thread into the regulator... You may want to try a PTFE thread seal tape specifically formulated for propane something like THIS. They were leaking at a swivel joint near the threads but not at the threads themselves. The new ones were wrapped with the yellow tape on the threads when he handed them to me. So he did everything right i guess.
PaulJ2 10/31/19 01:19am Travel Trailers
RE: Pig tail propane tank connector hoses.

Take your old ones to your local Propane DEALER with a service department, and have them make you replacements. I have found that the hose they use is higher quality hose that remains flexible with age. The store bought ones seem to get stiff within a year. Cost is about the same as store bought. Bingo!! I found a local dealer here in town that made up a new set while i waited. Much better, no swivel joints at all. $10 per hose. Thanks all.
PaulJ2 10/30/19 05:34pm Travel Trailers
Pig tail propane tank connector hoses.

Walked by my trailer today and smelled propane. Checked and found both pig tail hoses from my propane tanks on the hitch were leaking. Both were leaking at the connections where the hoses thread into the regulator. At a swivel joint near the threaded connector but not the threads. One was leaking at both ends, there and also the swivel end near the tank end connector. These were both replaced two years ago for the same problem. My question: Does anyone make a brand that does not do this in a year or two? These are the hoses with the large green hand tight ends at the tank. Buy the way--found the problem by squirting soapy water on the connections.
PaulJ2 10/29/19 11:58pm Travel Trailers
RE: Gm 2500HD GAS VS DIESEL

Glad you stated all the so called facts... but not one size fits all, for u I’m glad. For others it doesn’t work that way. It is what it is... diesels are not the cure all but neither is gas. Again, I don’t buy into all the facts.... different markets, lots of variables and tons of so called experts everywhere. The only advantage a gasser has over a diesel is cheaper initial cost. ALL other performance factors will favor diesel. I challenge you to point out a performance parameter that a gasser does better than a diesel. Starts and warms quicker on a freezing cold morning.
PaulJ2 10/27/19 10:45pm Tow Vehicles
RE: I think I'm stuck.

Dealer should have repaired the window, give back your RV, then be reimbursed from the manufacturer.
PaulJ2 10/20/19 07:55pm Travel Trailers
RE: Yet another Onan running like **** thread. HELP!

How about the fuel shutoff solenoid intermitentent/bad? Or is it part of the new carb?
PaulJ2 10/04/19 12:09pm Tech Issues
RE: Bad Dog = No Start and No shifting of Transmission

Rodents were chewing the wires. Dog went after the rodents, destroying the harness in the process. My take. Poor doggy blamed. Depending on how easy it is to get to, i would replace the harness.
PaulJ2 10/04/19 11:54am Class A Motorhomes
RE: 8.1 Engine Running Hot

I believe the problem here is the water pump. Wrong one is installed. There are at least two--one designed with fins designed to run clockwise the other to run counterclockwise. if the wrong one is there the water will still circulate but not efficiently. Then---if the heated water in the block can't get into radiator quickly enough,the fan clutch doesn't feel the needed heat/temperature and does not engage. If i remember correctly this all started with a water pump replacement. My thoughts.
PaulJ2 09/12/19 03:06pm Class A Motorhomes
RE: Ford 460 motorhome running hot

OEM thermostat is likely a 195 as are most vehicles now. So 200 would be about normal operating temperature. When climbing a hill you may see about 210 or so at which point the clutch fan should start to engage causing a loud roaring sound. If this does not happen i would suspect a bad fan clutch.
PaulJ2 09/03/19 05:17pm Tech Issues
RE: Fuel Gauge stuck on full

Stuck float or short on the gage line.. For the most common gage those are the only options. There is one other gage style but the fact that it moves to zero when you turn off suggests you don't have that one (it does not move when turned off). X2 short to ground gauge reads full, an open on the wire gauge reads empty.
PaulJ2 08/31/19 04:37pm Tech Issues
RE: Ford 460 motorhome running hot

Agree with Wild Bill here. From all the symptoms i have been following one thing is missing here. Locate and remove the SPOUT connector near the distributor and with the engine at idle check the timing for the proper mark. Then plug back in the SPOUT connector, and while watching the mark slowly speed up the engine to 2,000 rpm or more and make sure the mark moves on up somewhere else on the pulley. This will show if the advance is working properly or not. From all the symptoms such as lack of power, overheating, etc. it tells me the timing is not working properly. These are classic symptoms of late ignition timing. Running like this will overheat and destroy the engine maybe again. Lets hope not.
PaulJ2 08/22/19 08:50pm Tech Issues
RE: Dometic AC compressor

Sounds to me like after running for a bit the compressor then seized up.
PaulJ2 08/17/19 08:16pm Tech Issues
RE: Onan 5500 Backfires and Dies under a load

Agree with above. Intermittent spark after warm up, or valve adjustment, (valve adjustment clearance to tight when warmed up).
PaulJ2 08/15/19 03:47pm Tech Issues
RE: Final troubleshooting for Ford 460 motorhome, advise?

Sounds like a timing issue to me. Maybe timing not advancing with engine speed increase. Some in these years you disconnect a wire to set timing, then reconnect to allow advance to work.
PaulJ2 08/04/19 08:04pm Tech Issues
RE: Yamaha Genny EF3000iSEB Inverter Board (new in 2017)

Are you sure the inverter board is the problem? Seems like a very expensive guess unless you are sure and eliminated everything else.
PaulJ2 08/01/19 08:14pm Tech Issues
Sort by:    Search within results:
Page of 2  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.