Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'azbohunter' found 32 matches.

Sort by:    Search within results:
Page of 2  
Next
  Subject Author Date Posted Forum
RE: intermittent brakes

Yes and ad it's resolved and behind me.
azbohunter 06/05/21 04:25pm Fifth-Wheels
RE: intermittent brakes

That might be it, a wire making intermittent contact in the drum itself.photo Finally, but if I would have started here I would still have the three bare wires in the frame and the bad breakaway. Now I have all new wiring and breakaway and brakes are strong. Thanks to all who responded and offered help. This remains my go to forum for RV problems and questions.
azbohunter 06/05/21 10:29am Fifth-Wheels
RE: intermittent brakes

Two years ago I had a magnet brake lose and I had identical symptoms. It was the passenger side rear wheel which is last in line on the power wire yet I lost all brakes when I would get a brake fault warning. I replaced the backer plate and fixed issue. I will pull wheels off Friday and see what I find.
azbohunter 06/02/21 11:07am Fifth-Wheels
RE: intermittent brakes

I'm not being clear maybe. I replaced all trailer wiring including the breakaway. And when I had the brake fault message, I pulled breakaway and had no brakes. So I'm sure it has to be inside a wheel.
azbohunter 06/01/21 08:28pm Fifth-Wheels
RE: intermittent brakes

When breakaway was pulled I had no brakes at trailer.
azbohunter 06/01/21 07:40pm Fifth-Wheels
RE: intermittent brakes

So it has been several days and I need to update this. I replaced my breakaway, ran new wire from breakaway thru bottom trailer, through each axle, and to each wheel. Soldered joints and tested in driveway. Pulled breakaway all 4 wheels slid. Hooked up next morning for a 1200 mile trip and first bump got the "check trailer brakes" warning. I continued on and next bump I had brakes again. I drove the 1200 miles w/brakes 99% of time, sometimes for several hours. Only thing left is pull the wheels off, what besides the obvious like bare or broken wire should I look for?
azbohunter 06/01/21 05:55pm Fifth-Wheels
RE: intermittent brakes

Might as well replace the old breakaway switch while you at it. In for a penny in for a pound. FOR SURE
azbohunter 05/25/21 07:06pm Fifth-Wheels
RE: intermittent brakes

Hey Barney, thanks for sharing that, I'm sure it will be helpful. This is where I am currently. After the smoldering wires which thankfully occured right at the breakway I have found that the breakaway is not fused, understandably! The brake ground is on the frame near the real drivers side axel. The power wire and breakaway are fastened together at front and rear axle drivers side. In Order for there to have been a dead short of this magnatude, it has to be one of the blue power wires, correct? I would think so. So, I am going to just run two new power wires and hopefully that should be good. All my tools are of the best nature, crimp style connectors, connectors for the appropriate size wire with factory shrink, the appropriate stripping tool and the appropriate crimping tool with slots for 3 different size crimps that are color coded to the crimps, red, blue and yellow. If there is an error it shouldn't be in my tools or application. I'm thinking the wire has to be the problem and it is in a spot I can see. I may cut it and pull it out when I do the new wire...tomorrow, I'm done for today :(
azbohunter 05/25/21 06:59pm Fifth-Wheels
RE: intermittent brakes

Right at the breakaway. I opened up the bottom enough to get at the wiring and I seen nothing alarming but after checking things out and moving stuff around I hooked up wires for breakaway and no smoke and brakes locked. I think at this point it's new wires from front back.
azbohunter 05/25/21 06:01pm Fifth-Wheels
RE: intermittent brakes

Mike, I appreciate your help and comments as I have waded through this. I have had the intermittant brake problem for a while. When I first dug into it I found the bare wires that were in photo in a ealier post. I cut the bare spots out and used proper connectors with heat shrink. The bare wires were and issue and I am glad I found it and fixed it. Today, I pulled wires out the axle, ran new wires and reconnected them, blue to one side of magnet and white to one side, I was told that it didn't matter which..there is not positive or negative. My thought are that there is more bare wire inside the belly that I can see and from my tugging and moving them around they have grounded to the the frame. I could run new wire all the way from the plug and bypass the belly to or may even apply 12 volt at the wiring going into the first axle.. I am not a automotive wiring guy, but I have completed rewired a house and a boat with a lot of electronics so I am not totally inexperienced. I am assuming that the breakway simply sends 12volts to the magnets?
azbohunter 05/25/21 04:23pm Fifth-Wheels
RE: intermittent brakes

Things are going the wrong way. After wiring the brakes I pulled the breakaway and burned the wires off...so I'm thinking that one of those wire must be shorted to the frame in the belly... any one else feel that way?
azbohunter 05/25/21 02:48pm Fifth-Wheels
RE: intermittent brakes

IMHO, the best way to make a connection is with the right sized crimp connector, a good crimp tool. Fill the connector with blue Form-a-Gasket before you put the wires in, wipe off the excess. I have the proper heat shrink waterproof marine connectors, the proper stripping tool and the proper crimping tool, BUT this is a pain in the a-__ very difficult to get the crimping tool up to the back side of the hub and the wires going to the magnets are really short, probably easy in the factory when there were no tires, shocks etc in the way. I have all the connectors crimped but I still need to apply the heat gun to them.
azbohunter 05/25/21 02:12pm Fifth-Wheels
RE: intermittent brakes

no chance it's in one of the wheels. Only thing that could happen inside a wheel is the magnet goes bad either open (only that wheel wouldn't have brakes), or it shorts out blowing the fuse in your truck that furnishes 12V to the brake controller. Just a tip put some Vaseline into your new crimp wirenuts to weatherproof them before inserting the wires. Thanks Mike, I do have heat shrink connectors and I have dielectic grease. I will do as you suggest. A couple years ago I had a similar brake issue with intermitant failure and it was a magnet had broken loose and the wire would short out but it never did blow a fuse but I would lose all brakes when it happened. I discovered it by pulling on all the wires looking for something lose and the wires on that wheel pulled right out of the backside when I pulled it. I wish this was that obvious.
azbohunter 05/25/21 11:50am Fifth-Wheels
RE: intermittent brakes

So just to eliminate items as I go thru this. I pulled the wires that run thru the tubes and found no issues. I cut off all connectors and am headed to get parts to replace this stuff. I wonder if there is a chance that it could be inside one of the wheels? I'm thinking not as when the brakes worked all four tires slid on the gravel. I have Dexter never lube axles and although I have had one off and back on I would rather not go there. My fear now is that it could be something inside the belly of the fiver and that is a real chore, and I have been there in the past too. I have owned this rig for 12 years and put lots of miles on and doing all the maintanence myself, I pretty much have seen it all.
azbohunter 05/25/21 10:16am Fifth-Wheels
RE: intermittent brakes

Replace all the splices, wiring never fails in the middle, always at the connections. I have checked everything visible and I can't see anything that looks like it would be a problem. I have heard of insulation wearing off inside the axles over time. It might not be my problem but I think that I will pull new wires thru and then I will know. We had that issue and it was 2" of bare wire in the axle tube. chevman I'm going there today, that is still my suspicion.
azbohunter 05/25/21 06:05am Fifth-Wheels
RE: intermittent brakes

If this helps, when I pulled the breakaway I had zero brakes but I had power at the front axle drivers side. That is when I started searching and found the bare wires. My logic (for what it's worth) now is a bad connector or wire between left/right side.
azbohunter 05/23/21 08:12pm Fifth-Wheels
RE: intermittent brakes

:? Really glad I found "that problem" and fixed it BUT, I hooked up a did a few miles, twice when I hit a bump I got "the message" check trailer brake wiring. Now I am fearing there is another spot. The way this is going and with everyone busy and trying to hire help, I may be in for more crawling under the trailer. Bad thing, leaving for a 1200 mile vacation Friday. I think I am back to the wire thru the tube and all the connectors.
azbohunter 05/23/21 07:41pm Fifth-Wheels
RE: intermittent brakes

I cut the bad spots out,put butt joints in that had heat shrink on them. It's inside the frame, wires were long enough to pull through. Slipped piece of hose over the wires and taped it then pushed it back inside.
azbohunter 05/23/21 03:06pm Fifth-Wheels
RE: intermittent brakes

photo Either I am a lot better at solving wiring problems than posting pictures or they have made this pretty difficult?
azbohunter 05/23/21 02:48pm Fifth-Wheels
RE: intermittent brakes

https://lh3.googleusercontent.com/fife/ABSRlIqGxFTaWSWAuL3yg5792WUxk4xt8o4FR7laDo3__mnIoudXqrgCBY0YoANBa7H29HtdelOjkhZq608VGSQ0fjQgInZqIDGekoLdsqmO2Ej5fQnP3naG5_n-4U5DVKvtW0pFtHasIZJlbpq7e7UEH-xIyp-sK8_-Z-TIA1Z3dARpHJ3bDdAWPklWBZMz7haV93gSXbU5VKKu_2NefzCDIPFB-g7NijFeEIFX5L7d0FN5EQWkih_kJ7Vsa2Q0kRIsp34gku7w2am1NujX1wgQftWomZfYvHXRupYLNAuWLMLSY5Io-T04SU44G-XHQik7uyHzd7p8MVM77yN3cemIgbd0DkHcc_Iggw6yFiLdY-r3ak5C22DFgcHvsGU5GGTEj-alIanY7lVUzlBEBQk2BSkGDcbtYQ1kSfaZujKi8voWlwRQ013z3d7mK5FzbkdJTrD0_RWP6BniyQTS8Ffyizp2QwFxS68TcG3o86sDN7sXXvKdBMWB8pNsMkXnv3TO_64PJ4FYAHXzQt43nKioh2c54Q3qr9g4xy__rNwPNrOiEXPRT-Gg8kwHHVteIWU12-VVCs2yYw3O0z0coekVjhe8bP29lhwW11NK_9IqtBmMV4zcH1Oy1Im0an5PJakm4bgQNn8gnJqLouyW-WcNb4ppIjX8QXNuil1VKA1wT6aETgW4PUOoHpzR7_ODzDwtVVigUYXqSZ4r2P4Qu1KWGEAK-6U-rsapZOkfPA=s628-w283-h628-no?authuser=0 see if this works
azbohunter 05/23/21 11:15am Fifth-Wheels
Sort by:    Search within results:
Page of 2  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.