Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'beaubeau' found 13 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Low point drain valves replacement

I think you’re right! I think I used the 3/8 die for 1/2” line, thank you!!
beaubeau 04/08/22 05:02pm Class A Motorhomes
Low point drain valves replacement

Hi. All 3 of these valves are leaking. https://ibb.co/9tky4wT https://ibb.co/9tky4wT I cut 1 out and bought a SharkBite PEX valve. Apparently the lines look like (to me) PEX, but it’s not quite PEX. The PEX rings just wad up the line, like this: https://ibb.co/hYd0GgF https://ibb.co/hYd0GgF Any ideas? Thanks a lot.
beaubeau 04/08/22 03:25pm Class A Motorhomes
RE: Slides not operating

Thanks all of y’all!
beaubeau 02/27/22 03:22pm Class A Motorhomes
Slides not operating

Last week, parked here at home, I needed to roll in the slides. Engine was running, parking brake was on, shore power was plugged in, leveling jacks were down and level. Nothing. Slides wouldn’t respond. I turned the engine off, then restarted the engine and the slides worked. What gremlins could be there waiting for our next trip? Alternatively, how can I override the mechanism should I need to? 2008 allegro QDB freight liner front engine diesel.
beaubeau 02/26/22 07:42pm Class A Motorhomes
RE: Windshield defroster not blowing

Thank you. A diverter is not working.
beaubeau 01/19/22 09:25am Class A Motorhomes
RE: Windshield defroster not blowing

Thanks for this very detailed help! Chip, I do not know Alegro/Freightliner, but most cab HVAC systems fall into three categories: Vacuum - not common with diesel because there is no vacuum. Electric - not popular due to cost Cable - Not easy to build due to cable routing problems. I would vote that yours is electric. So, there is an operator at every diverter or control door. Every one of those has a connector that is now 15 years old. I would suggest that you crawl around under the dash and see how many you can find to dis/reconnect and hope one of them gets you. In the case that it is a cable system, look for a cable that has slipped out of its holder. The holders can usually be crunched a little tighter and the cable pushed back in. If they did add a vacuum pump to run that and a few other things, I can almost bet that there is one of those stupid little nylon lines that is kinked, or cracked or the rubber connector have gotten cracked. What ever, you are going to have to find what it is and I can promise that this will not be the last time you have to do this. Matt
beaubeau 01/19/22 09:24am Class A Motorhomes
Windshield defroster not blowing

Hi everyone. We have a 2008 Allegro QBD on the Freightliner front engine diesel chassis. Last weekend the windshield defroster stopped working. Nothing blows from the ducts under the windshield, where the dashboard and windshield meet. I’ve ran an endoscope thru as much ductwork as I could, nothing. I suspect a mouse has built a nest in there somewhere….the last time we used the coach furnace, bits of mouse nest were blown out of those coach furnace ducts. The fan runs, and it will blow warm air from the A/C vents, just nothing up top. As a backup I’m going to use the anti-fog stuff from Rain-X and I have tiny 12v ‘heater’. Do any of y’all have suggestions? Thanks a lot.
beaubeau 01/18/22 02:35pm Class A Motorhomes
RE: Chassis battery charging when parked

Oh I do have a clamp on ammeter, and never even thought to use it to check for a draw!
beaubeau 11/19/21 08:30am Class A Motorhomes
RE: Chassis battery charging when parked

I like both of these ideas! Thank y'all a lot.
beaubeau 11/19/21 06:52am Class A Motorhomes
RE: Chassis battery charging when parked

This is all good stuff! Thank you! I've got the chassis batteries a'chargin' right now. Once they are full, I'm going to disconnect them and see how long the charge holds. And now that the Trip-L has been mentioned -- I had that an my old Bounder, and I think that sounds like a good upgrade for this RV. Thanks for all the help. P.S. I'm going to be posting a few photos of some electrical stuff that I don't know what is....
beaubeau 11/15/21 08:30am Class A Motorhomes
Chassis battery charging when parked

Is there some component that is supposed to keep the chassis/engine battery charged while the RV is plugged into shore power? I tested with the engine running, and I'm getting 14.0 volts from the alternator, but the battery goes dead quickly after stopping the engine. Trying to decide if I actually have a battery problem before I replace them. 2008 Allegro 35QBA Freightliner Workhorse Front-engine Diesel
beaubeau 11/12/21 10:48am Class A Motorhomes
RE: 2008 Allegro 35QBA chassis battery

Thanks for tips, y'all! I found them once I rolled out the driver's side slide :)
beaubeau 11/12/21 10:46am Class A Motorhomes
2008 Allegro 35QBA chassis battery

This morning, I go to start my RV. It tries but doesn't have enough battery power. Aux-Start to the rescue -- it starts. Where on earth is that battery? I _know_ I have boosted it at least twice since we've had it and I remember the battery was right under the engine bay. Right? Where is the battery on a 2008 Allegro 35QBA?
beaubeau 11/11/21 08:10am Class A Motorhomes
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.