Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'ivbinconned' found 51 matches.

Sort by:    Search within results:
Page of 3  
Prev
  Subject Author Date Posted Forum
RE: Converter starts/runs for a few seconds then stops

Just put the portable on yesterday. I’ll check it tomorrow and report.
ivbinconned 02/03/21 09:08pm Tech Issues
RE: Converter starts/runs for a few seconds then stops

WA if you read my 2nd and 3rd posts you will note that the trailer has been plugged it for a couple weeks....and was now testing at 11.5 volts.
ivbinconned 02/03/21 05:41pm Tech Issues
RE: Converter starts/runs for a few seconds then stops

What’s the difference there between the two 60 amp ones. The one says “hardwired”. That’s not explained. Is it compatible with lead acid as well?
ivbinconned 02/03/21 10:11am Tech Issues
RE: Converter starts/runs for a few seconds then stops

It’s a deck mount.
ivbinconned 02/03/21 09:00am Tech Issues
RE: Converter starts/runs for a few seconds then stops

Yes I guess I should have. Normally I do. Guess I am getting lazy. If I have to replace the converter is there a converter that is compatible with wet as well as Lithium? And is there any reason to go higher in amperage?
ivbinconned 02/03/21 08:10am Tech Issues
RE: Converter starts/runs for a few seconds then stops

So I put my smart charger on them to bring them back up. Plus thetrailer has been plugged for a couple weeks.
ivbinconned 02/03/21 07:02am Tech Issues
RE: Converter starts/runs for a few seconds then stops

Thanks for the reply Roger. I checked for voltage at the batteries and they tested 11.5. So it would seem it’s not charging.
ivbinconned 02/03/21 07:01am Tech Issues
Converter starts/runs for a few seconds then stops

Is it because it’s cold here in the frozen Canadian climate? It’s a WFCO 55 amp.
ivbinconned 02/03/21 05:28am Tech Issues
RE: Another article on Snowbirds, or the lack thereof

Other options in the “tool box” that our lords don’t tell us. Watch starting especially at about the 11:30 mark and on. But from the beginning if you need to know the man’s credentials. https://youtu.be/L-RuvUkcyJI
ivbinconned 12/22/20 09:18pm Snowbirds
RE: 2010 Duramax Auxiliary fuel tank plumbing.

I know it’s the same “concept”. Like I said I have done a number of Ford and Ram trucks. In some years though they will never overfill the stock tank and leak. Like in an 06 Ram. My question is weather a GM product will leak without the use of a gravity flow control valve?
ivbinconned 12/17/20 05:29pm Tow Vehicles
2010 Duramax Auxiliary fuel tank plumbing.

I have done a few installs on Rams and Fords. Recently for the first time used “ gravity Flow control valve” on 2016 Ram. Will a 2010 Duramax need a valve like this too? Or will it NOT leak when stock tank full and auxiliary full too?
ivbinconned 12/17/20 08:55am Tow Vehicles
Sort by:    Search within results:
Page of 3  
Prev


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.