Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'jconnally' found 5 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: ★ Signon on via Chrome (Workaround)

Thanks for the workaround. I applied and resolved the issue. Joe
jconnally 05/16/21 07:36pm Forum Posting Help and Support
RE: New 5th wheel vent fan install

Just put some Dicor down and put the new fan in and more Dicor after you screw it down, had the same problem when I put mine in and no leaks 3 yrs later, the remote is sure nice, save's getting a chair to stand on to open the old one. Yep, I thought about that also because it made sense. I've been able to shave the rubber sealant down and was thinking about doubling the butyl tape to make it thicker to ensure a seal and then Dicor the seams. I think I'm really going to like the remote also. Thanks for the suggestion.
jconnally 05/15/21 07:56pm Fifth-Wheels
RE: New 5th wheel vent fan install

Heat gun on low. I tried a heatgun sparingly but it softened the membrane and I was concerned about tearing. This is basically a rubber type sealer and acts just like a firm rubber substance. I’ll try the heatgun and razer blade cautiously and see what happens. Thanks for the suggestion.
jconnally 05/15/21 01:45pm Fifth-Wheels
★ Signon on via Chrome (Workaround)

I use Google Chrome as my browser and although I can view the forums fine I can't logon and post (I'm posting this via IE). Both IE and Safari browsers logon fine, just not Chrome. I've tried multiple workstations and have the same issue with authentication. I enter my username and password and it jumps back to the signon page. MODERATOR'S NOTE: A Chrome, MS Edge, and Brave browser workaround has been posted in this thread until the issue is addressed on the Forum websites.
jconnally 05/14/21 08:10pm Forum Posting Help and Support
New 5th wheel vent fan install

I've just replaced my 5th wheel with a 2021 Cougar 354fls. Since it has a front living and rear bed/bath the roof height in the bathroom means I can't reach the vent to open. I'm replacing with a Maxxfan with the remote. So here's my problems/questions. First, my previous 5th wheel had an EDPM roof and I'm not sure what keystone is using on this model. Both sides of the membrane are white and from what I understand EDPM has a dark backside and TPO is white on both sides. Here's a photo of the membrane: https://i.imgur.com/JhiFCK8l.jpg Second, whatever sealant Keystone used at the factory is very tough and appears welded to the membrane. It doesn't appear to be dicor, perhaps silicone? It is very solid, somewhat pliable but extremely difficult to remove to prep the surface and I'm concerned about puncturing the membrane. I've tried mineral spirits with no success although I haven't let it set for very long. Here's a photo with the vent removed and the sealant that needs to be removed. https://i.imgur.com/8kopt8Sl.jpg Any suggestions or comments are welcomed. Thanks Joe
jconnally 05/14/21 07:47pm Fifth-Wheels
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.