Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'mchero' found 82 matches.

Sort by:    Search within results:
Page of 5  
Next
  Subject Author Date Posted Forum
RE: Red blinking lights on microwave

If you open the door to the microwave can you locate a model number tag around the door seal or the inside of the door itself?
mchero 02/17/21 07:28am Tech Issues
RE: Electrical Issue

We need bolt meter reading!
mchero 02/17/21 07:25am Tech Issues
RE: Follow-up to my frozen refrigerator....

I have a Norcold 2door that has been thru 3 New Hampshire winters. During the winters I ran it on electric. Just before the first freeze I would pull the cover and using aluminum tape I would tape all vent holes. I'd leave about 2 inches open for air. Never a problem up to 10 below. Lower than that? Not sure. My hot water heater; I'd pull the baffle at the top of the draft tube and still rags in the tube. Pull igniter lead from control board and stuff insulation between water heater and outer cover. Ran it on electric.
mchero 02/17/21 12:31am Tech Issues
RE: Splendide 7100xc Module Board?

I have contacted Westland Sales. Its not the module board (thankfully). Instead it is the fan motor. Easy fix! I honestly love when the clothes come out a little damp, when the dryer was working!! A little shake and fluff, the clothes indeed were dry! We've had an unvented Splendide for ~10 years and last year replaced our old one when the bearings went bad. The new one dries better than the old one did. If the clothes aren't quite dry enough when the dry cycle ends, just start them again for another half hour or so. They will be totally dry by then. We can easily wash and dry a whole load of towels or a queen-size sheet set. IMHO many of the folks who complain about the unvented Splendide don't pay attention to the instructions which state that the unit can wash ~15 lbs of clothes but can only dry ~11 lbs effectively. If you overload it, things will take forever to dry. We usually take a few things out to "line dry" which reduces the load so the dryer works well. Many of the folks that complain are actual Splendide employees! Their is a reason for this! One being that the non vented units require allot of water. I'd say their is a BIG problem with the non-vented combo's when Splendide employees, some who are up high on the ladder discourage people from using them!
mchero 01/19/21 10:33am Tech Issues
RE: Very Frustrated

Double post
mchero 11/28/20 02:58pm Tech Issues
RE: Very Frustrated

Thanks Ge & Mex! Mex, how have you been doing down south?
mchero 11/28/20 02:58pm Tech Issues
RE: Very Frustrated

I herd the term "Problematic starter relays" from Ford motorhome owners over in the irv2 Fleetwood forum. I posted an issue with a Southwind motorhome that is having a no start issue. Guess what I found? A "problem" with the starter relay in the upper left corner in the doghouse looking from the backend looking forward. The relay was not passing voltage down to the starter "solenoid". So, i picked up the term problematic from owners of the older Ford chassis owners. This is the relay I am referring to; https://www.napaonline.com/en/p/ECHST40?cid=paidsearch_shopping_dcoe_google&campaign=GSC-Alternators-Starters&campaign_id=6503920054&adgroup_id=73349362010&adtype=pla_with_promotion&gclid=Cj0KCQiAh4j-BRCsARIsAGeV12CmzP5ndiWZYJyGQVecOzS26dL-MKyXB0p6PAwkkmua669pCCLbX8QaAhrkEALw_wcB Here's a simple schematic of how its wired. I did run across a Ford schematic but can't locate; https://images.app.goo.gl/9cw3i41d67eLYEYK6 SO, We are talking BOTH a relay and solenoid in the starting curcuit. Not sure how many years these relays where used, thus my post.
mchero 11/28/20 11:26am Tech Issues
RE: Very Frustrated

Does tje op's ford chassis have the problematic starter RELAY? I know the older chassis did.
mchero 11/28/20 07:01am Tech Issues
RE: Generator Timer Click, click how to change

Good job! Thanks for the update!
mchero 11/20/20 02:10pm Tech Issues
RE: Generator Timer Click, click how to change

Keep us posted on your project. Let us know how you connected the leads.
mchero 11/18/20 06:19am Tech Issues
RE: Generator Timer Click, click how to change

Says right on the tag, 12 to 21 vdc correct?
mchero 11/18/20 12:03am Tech Issues
RE: Generator Timer Click, click how to change

Good point. Did not think about that!
mchero 11/15/20 10:23am Tech Issues
RE: Generator Timer Click, click how to change

What do you do about zero hours on your meter 'if" you do change to electronic? Can you add the needed hours to get it back to current?
mchero 11/15/20 07:50am Tech Issues
RE: Unusual tank sensor issues.

It is the slime on the tank walls between the "nails" that creates the electrical path causing high readings. Any slime, crud or corrosion on the nails can only cause a lower reading. I concur, it's the slime. What can be used to strip that slime. I was thinking one of those LARGE bottles of something like Cascade dishwashing soap. I will have to dig up my bore scope and take a look at the inside of the gray tank. Luckily my commode is on top of the black tank so I can tell from the sound of the liquids falling down the hole. A visual to verify.
mchero 10/23/20 08:16pm Tech Issues
RE: crank up antenna won't crank up

I’d try to find out why the crank up wouldn’t crank. If it’s a Winegard it’s the absolute best of a mediocre bunch. Have you lubed it lately? There is an annual maintenance procedure that should be followed. Absolutely correct! Apparently it's not properly maintained. Those crank up's are the best as long as the head is good and the transformer is sending power to the head.
mchero 10/16/20 06:08pm Travel Trailers
RE: Full Wall Slide parts source

UPDATE Ordered 3 rollers from Lippert and did some work on the slide yesterday. Found one roller with a flat spot and two with what looks like some very small cracking. The rollers are made from a hard plastic like material.These rollers take the weight of the full wall slide when extending/extended. To service/replace the rollers I worked on one rail at a time. I used a small floor jack and a 2x4 cut to length. Placed the 2x4 on an outer L channel next to rail and raised just enough to where the rollers where free from the rail. Will call Lippert and order 3 more rollers. I also will ask if the inner rollers are available. I will post some pictures of the hardware I replaced shortly. Very important to inspect ALL parts on these full wall slides to keep them functional. Been full timing 5 years in this rig and put over 30k miles on the odometer. Oh, I also have the infamous Atwood Levelegs that are still 100% functional believe it or not! I baby those suckey Jack's! LOL
mchero 10/15/20 08:06pm Tech Issues
RE: Do RV Batteries Freeze in the Winter?

6+ New Hampshire winters my 93 Pace Arrow Diesel had 4 6 volt Sam's Club batteries. Late fall I would FULLY CHARGE the HOUSE batteries as well as my two chassis batteries. Disconnected the negative post on the house batteries and hit the disconnect switch on the chassis batteries. NEVER froze any batteries. Never removed any batteries. For those who suggest pulling the house batteries never mention the chassis batteries on a DP. DW just told me Justin Trudeau announced the border will STAY CLOSED until the great USA gets the Covid under control. Looks like that will NEVER happen does it.
mchero 10/15/20 06:41pm Tech Issues
RE: hot water heater

light could be out. leave it on and see if water heats up. quicker way would be to use a volt meter to the leads of the element and check voltage. Easier said than done if the "element" is buried on the lower backside of the HWH like my Atwood. My red light means fault.
mchero 10/15/20 06:27pm General RVing Issues
RE: SiO2 Battery -UPDATE 5 (Two Batts)

Anybody on this forum have these batteries?
mchero 10/08/20 10:50pm Tech Issues
RE: 2006 Fleetwood Discovery 330 CAT dash lights

OP sent me a video of his dash. I started digging deeper and found other posts as well! It's called chasing dash lights. I found a thread with this Youtube link; https://youtu.be/yWvEAmyr4BU I also Googled the issue using filling search string; freightliner chase pattern site irv2.com And freightliner chase pattern site rv.net Interesting reading. https://www.irv2.com/forums/f258/bizarre-dashboard-warning-light-display-428910.html Looks like 2 possible issues, low chassis battery. When ignition is first turned on the preheater on the CAT kicks in DROPPING chassis battery voltage resulting in the lights chasing. One user reported new chassis batteries cured the issue. Another user pulled the connections on the back of the dash and cleaned using contact cleaner.
mchero 10/05/20 01:44pm Class A Motorhomes
Sort by:    Search within results:
Page of 5  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.