Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'organcory97' found 12 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Electric Slides Motor

Yes it is. It started working later taht day
organcory97 01/23/20 12:23pm Tech Issues
RE: Electric Slides Motor

oh so you see it lol. I just cant see it.
organcory97 01/20/20 06:50pm Tech Issues
RE: Electric Slides Motor

OK i dont know what im doing wrong. I dont see any preference settings and i am copying and pasting the link.
organcory97 01/20/20 05:56pm Tech Issues
RE: Electric Slides Motor

https://i.imgur.com/c9vMoIOl.jpg
organcory97 01/20/20 05:55pm Tech Issues
RE: Electric Slides Motor

https://i.imgur.com/c9vMoIOl.jpg
organcory97 01/20/20 05:18pm Tech Issues
RE: Electric Slides Motor

The issue appears to be a 12 volt issue. I would guess that the trailer house battery is either dead or low on water, or both. Converter alone does not have enough output to power slides without reserve from battery. Parallax 7355 converter on the 5er we had with its 14ft slide had no trouble running the slide in and out with no battery at all. Just have to join the two wires that go on the battery positive post (vise grip pliers eg) so there is a path from converter to slide motor. Lippert specified a 30a fuse for the slide, and Trimetric showed it pulled about 25 amps at most for the hard part bringing it back up over the hump at the edge of the main floor. Was about 15 amps on the straight and level part. I have a couple pictures but not sure how to post them on here to show you.
organcory97 01/20/20 04:52pm Tech Issues
RE: Electric Slides Motor

The issue appears to be a 12 volt issue. I would guess that the trailer house battery is either dead or low on water, or both. Converter alone does not have enough output to power slides without reserve from battery. Parallax 7355 converter on the 5er we had with its 14ft slide had no trouble running the slide in and out with no battery at all. Just have to join the two wires that go on the battery positive post (vise grip pliers eg) so there is a path from converter to slide motor. Lippert specified a 30a fuse for the slide, and Trimetric showed it pulled about 25 amps at most for the hard part bringing it back up over the hump at the edge of the main floor. Was about 15 amps on the straight and level part. I have a couple pictures but not sure how to post them on here to show you.
organcory97 01/20/20 04:23pm Tech Issues
RE: Electric Slides Motor

The 120V breakers had nothing to do with it. You have a 12V auto-resetting breaker that is tripping for what ever reason and your problem is going to return. I would find the 12V breaker and replace it (they're cheap). Otherwise you are going to get stuck someplace with the slide out. The part will look something like these and you will need to get the amp rating off it: ***Link Removed*** Good luck, Scott Would there only be one of these auto resetting breakers?
organcory97 01/20/20 06:44am Tech Issues
RE: Electric Slides Motor

The issue appears to be a 12 volt issue. I would guess that the trailer house battery is either dead or low on water, or both. Converter alone does not have enough output to power slides without reserve from battery. It is very possible. The battery is most likely dead. It was also a cold morning.
organcory97 01/20/20 06:43am Tech Issues
RE: Electric Slides Motor

So i went back out there after letting it sit for several hours. Switched off all the breakers and back on and now all seems well. Not sure what happened there but oh well.
organcory97 01/18/20 02:30pm Tech Issues
Electric Slides Motor

Need help I was opening up the slides this morning and all of a sudden it just stopped. No noise or anything. I checked the breakers and fuses at the inverter but all looked good. I looked at the breakers in teh house and all was good as well. All the other power is on in the camper. Where can i look to find another fuse or motor. The awning isnt opening either. This is a Dutchmen Classic 315BHds 2011 model.
organcory97 01/18/20 01:09pm Tech Issues
Electric Slides Motor

Need help I was opening up the slides this morning and all of a sudden it just stopped. No noise or anything. I checked the breakers and fuses at the inverter but all looked good. I looked at the breakers in teh house and all was good as well. All the other power is on in the camper. Where can i look to find another fuse or motor. The awning isnt opening either. This is a Dutchmen Classic 315BHds 2011 model.
organcory97 01/18/20 01:06pm Travel Trailers
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.