Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'prento' found 12 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Tv problem

Many thanks all for your inputs I’ve now sorted it out by running “first time start up scan”BUT now still got problems with the new tv snowy picture that I had with the last tv thinking it’s old and knackered, I run off a oyster dish on the roof through a sky hd box the front tv is absolutely fine and clear as was the old rear one but now gone all snowy,I’ve checked the Ariel cable and settings,any ideas?would a booster cure it?is there something with the United Kingdom signal?
prento 01/22/21 05:58am Class A Motorhomes
Tv problem

Hi all I am changing the tv in the bedroom for one with a larger screen, the old one runs absolutely fine it has a power lead and ariel that goes in the ant socket (see photo)I have taken the Ariel out of the old tv and put it in the new tv (the one standing up)ant socket but have no picture,I’ve been through all the tv settings but had no luck,the picture comes from the front tv that works fine on the sky sat dish,anybody got some ideas
prento 01/19/21 06:30am Class A Motorhomes
Cummins 5.9 coolant temperature sensor location

Hi all I have a Damon Astoria 2007 Cummins 5.9 and need to replace the coolant temperature sensor and not sure of it’s location,is it on the top of the engine at the front or the rear of the engine ?and do you get to it through the inspection hatch under the bed inside.?
prento 12/23/20 05:49am Class A Motorhomes
Atwood 8535 heater

Hi all,Attwood 8535-iv dclp heater problem on my rv,the heater will start up(fan going)but is having trouble lighting the furness sometimes it lights then it cuts out and stops,if you look at the circuit board outside next to the heater there is a red warning light on the circuit board that flashes 3 times off and on,any ideas what the problem is.
prento 11/20/20 06:28am Class A Motorhomes
RE: Shoreline and generator not charging

Thanks for your imputes It’s now fixed,it was a faulty trip switch that was reading on but no power coming out.
prento 08/12/20 12:57am Class A Motorhomes
RE: Shoreline and generator not charging

When shoreline is plugged in breakers are on and all appliances work ie microwave,tv,skybox,soundbar washing machine etc but it’s not charging the battery’s,and the same with the With the generator starts up but won’t change the battery’s.
prento 08/03/20 01:07am Class A Motorhomes
RE: Carrier air v won’t start

There is a very small red flashing light in the unit that is flashing off and on (not in a code)
prento 08/03/20 01:04am Class A Motorhomes
Carrier air v won’t start

Hi all my carrier air v will now not start you press the remote it beeps twice but won’t turn on,I’ve reset the remote But still the same any ideas.
prento 08/02/20 02:13am Class A Motorhomes
Shoreline and generator not charging

Hi all I have a Damon Astoria 3773 2007 and for some reason has stopped charging on the shoreline When plugged in and when I start the generator ,any ideas what to check.
prento 08/02/20 02:09am Class A Motorhomes
Norcold n811r fridge

Hi all I have a norcold n811r that runs fine on gas,the other day I was parked up for a week plugged into a shore line with the fridge turned on to auto it ran fine for three or four days but now the gas has lite up for no reason while still plugged into the shoreline.WHY.
prento 07/29/20 11:02pm Class A Motorhomes
Norcold 811r fridge gas pressure

Hi all I have a norcold n811r fridge/freezer and the gas pressure on the pilot light has increased for some reason to the extent you can here it roaring in the rv and when you walk past outside,and the fridge doesn’t seem as cold now,could it be a faulty gas valve?any ideas?
prento 07/08/20 12:37pm Tech Issues
Shoreline not working on Damon Astoria

Hi all I have a Damon Astoria 3773 2007 and for some reason the plug in shoreline has stopped working so no 240volts (I’m in the uk)at the sockets or charging batteries up etc,I have checked the obvious,fuses,trip switch’s but all are ok,any ideas where I go from here?check inverters?cheers if anyone can help.
prento 04/21/20 05:14am Class A Motorhomes
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.