Good Sam Club Open Roads Forum: Search
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'real4u2c' found 11 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Both AC's quit.

I have an autophormer, **** nice peice of equipment. My ac's were old, I am not sure what brand will work with my older than dirt thermostat. I have contacted a few online sites to get some feedback. But the best recomendations come from this site, RV owners.
real4u2c 08/06/19 07:05pm Class A Motorhomes
RE: Both AC's quit.

New ac's, is there one better than the other?
real4u2c 08/06/19 06:54pm Class A Motorhomes
RE: Both AC's quit.

Both compressors fried, any suggestions on brands?
real4u2c 08/06/19 06:53pm Class A Motorhomes
RE: Both AC's quit.

Okay, I replaced all the capacitors using the part numbers on the older capacitors, one at a time , wire for wire so no cross connection would take place. I checked continuity across the compressor windings, all good, I inspected anything electrical on the roof for frayed wires, bad connections, terminals, 3 corroded terminals which I replaced with correct size. Plugged in house juice, front ac ran for 45 seconds, then died, almost same for rear ac. Climbed back on the roof, same capacitors as before were blown. Dam this has stumped me. I have checked everything electrical & mechanical hand over hand of what I could get access too.
real4u2c 07/20/19 09:12am Class A Motorhomes
RE: Both AC's quit.

And the search continues on the "WHY" all of a sudden this decide to happen, I also looked hard for frayed wires, i searched all over my rig for that possibilty, and even changed my rv extension cord in the off chance their was a break in the plug ends,.
real4u2c 06/09/19 03:19pm Class A Motorhomes
RE: Both AC's quit.

Thanks for all the help. I climbed on the roof, removed the shells, and the motor run capacitor on the forward ac was exploded, goo everywhere in its cage, Thus the smell. The other capacitors were somewhat melted. The rear ac wasnt as dramatic, things got warm, but no explosion. Now comes the frustration of finding the parts and more Virginia humidity on the rooftop.
real4u2c 06/09/19 03:14pm Class A Motorhomes
RE: Both AC's quit.

My next jaunt is the roof, when i have a rain free day. Capacitors have ummph to start the compressors, and i got no ummph.
real4u2c 06/08/19 05:01pm Class A Motorhomes
RE: Both AC's quit.

Well, I got one of those intellitec thermostats ( which i had refurbished last year along with the ECC relay), and its supposed to be able to cyle both, but, alternating the compressor ( their not supposed to be running at the same time)s. After painstakedly tracing hand over hand the power feed from my home panel to and in the rv. It was hell getting at the feeds for the power distribution center, all good, terminals all good, I removed each breaker and inspected the bus bar, all good, no tale tales of arcing, and removed every fuse and checked continuity ( All Good), terminals are tight. So I ran the onan in the off chance I was having a shore power amperage issue. Made no difference, compressors try to start as on shore power, then locked out. Low and high fan run like "scaulded dogs", but the compressors dont have the ummhp. So next step is on the roof to check the capacitors, and to see if anything Has tried to make my RV its house too! So the search goes on.
real4u2c 06/08/19 04:46pm Class A Motorhomes
Both AC's quit.

Quick history all. AC's were running, then back ac quit last week, Fan runs on high and low no problems , compressor wouldn't energize, slight hum. This morning, front ac fan was running, but compressor wouldn't start and a terrible odor, something melted maybe??? Anyway, after I open the windows and ran the fantastic fans a while, I ran both ac's on high and low fan, all was well,. Tried to run the ac's for cooling and heard compressors try to start, followed by a humming, I turned them both off immediately, oh and no breakers tripped and no fuses burned. Any suggestions will help, thanks. I got Rv on a dedicated 30amp / 125vac feed, and excellent line voltage / and amperage protection in the Rv, fed from my 200 amp house panel.
real4u2c 06/08/19 11:47am Class A Motorhomes
RE: Power gear hydraulic resovoir, Needle in a haystack

Thanks everybody, It is behind the left front tire, God forbid I have a blowout, its history. I now have to figure out a way to add fluid, mans its tight under there.
real4u2c 03/23/19 03:49pm Tech Issues
Power gear hydraulic resovoir, Needle in a haystack

Ok Folks, Gotta a question. I have a power gear level system in my pace Arrow, I cant find the fill reservoir for it. I looked in the usual places,under the hood, under the engine, underneath the forward chassis, anyway, ya'll get the gist. Any help is appreciated. Thanks
real4u2c 03/21/19 09:34am Tech Issues
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.