Good Sam Club Open Roads Forum: Friends from the "OOP'S" thread.
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact  

Search:   Advanced Search

Search only in Around the Campfire

Open Roads Forum  >  Around the Campfire  >  Chat Threads

 > Friends from the "OOP'S" thread.

Reply to Topic  |  Subscribe  |  Print Page  |  Post New Topic  | 
Page of 1065  
Prev
mowermech

Billings, MT

Senior Member

Joined: 06/28/2003

View Profile


Offline
Posted: 02/07/18 12:57pm Link  |  Quote  |  Print  |  Notify Moderator

Some days it is barely worthwhile to get out of bed...
The temp got above freezing today (43 right now), so I went out and started the plow ATV. Yep, dag-nab thing just fired right up!
So, away we went to plow snow.
Just as I got my driveway pretty much done, the engine overheated. The fan doesn't seem to be working.
then the winch (plow lift) cable broke.
So, I figured that was a good time to go get the gas can filled.
Got that done, filled the ATV tank, tied the cable together temporarily, finished the driveway, and put things away until I can get the fan thermo-switch (or whatever) replaced. And the cable fixed properly, of course.
The lane will have to wait to get plowed.
I guess I should look on the bright side: This might be a real good time to replace the steel winch cable with a poly rope!


CM1, USN (RET)
2002 Fleetwood Southwind 32V, Ford V10
Daily Driver: '06 PT Cruiser Turbo
Toy: 1999 Dodge QC SWB, Cummins, 5 speed, 4X4
Other toys: a pair of Kawasaki Brute Force 750 ATVs.
"When seconds count, help is only minutes away!"

mowermech

Billings, MT

Senior Member

Joined: 06/28/2003

View Profile


Offline
Posted: 02/09/18 05:54am Link  |  Quote  |  Print  |  Notify Moderator

so, the weather warmed up to above freezing, and I got the ATV started.
Plowed the driveway, and just started on the lane, and the engine overheated.
So, I let it cool while I went and got a can of gas.
Filled the tank on the ATV, went back to work, and the engine overheated again.
The electric fan is not working. I'm not sure if it is the thermal switch (that was the problem on the other one), or something else.
Then the winch (plow lift) cable broke.
Now, we have about 6 inches of fresh powder snow to deal with.
The temperature is a nice even ZERO.
HURRY UP SPRING!!

mowermech

Billings, MT

Senior Member

Joined: 06/28/2003

View Profile


Offline
Posted: 02/10/18 05:59am Link  |  Quote  |  Print  |  Notify Moderator

I repaired the winch cable yesterday, then plowed until the rig overheated. Let it cool, and plowed some more. It took all day, but I got it pretty well done.
This morning; 22 degrees below zero.
BUT, no new snow.
I don't even want to go outside!

mowermech

Billings, MT

Senior Member

Joined: 06/28/2003

View Profile


Offline
Posted: 02/13/18 05:21pm Link  |  Quote  |  Print  |  Notify Moderator

It has been pointed out to me that my next post will be number 26,000 since June of 1003.
Why wait? Here it is, number 26,000.
That is just under 5 per day for almost 15 years. Some would say I spend too much time here...
It warmed up some today, 34 degrees currently. 5 more weeks of winter. I will be glad to see it gone, although I'm not real excited about the coming 100 degree temps. The Spring time 60s and 70 will certainly be welcome1

Reply to Topic  |  Subscribe  |  Print Page  |  Post New Topic  | 
Page of 1065  
Prev

Open Roads Forum  >  Around the Campfire  >  Chat Threads

 > Friends from the "OOP'S" thread.
Search:   Advanced Search

Search only in Around the Campfire


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS