Good Sam Club Open Roads Forum: Why so much trouble with Captcha???
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Why so much trouble with Captcha???

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
myredracer

Langley B.C.

Senior Member

Joined: 04/27/2013

View Profile


Offline
Posted: 01/12/18 09:55am Link  |  Quote  |  Print  |  Notify Moderator

I am getting so very tired of this Captcha thing. [emoticon]

It was gone again for a couple of months or more. Now it's back and worse than ever, for me anyway. Some days it doesn't affect me and I can post things okay but some days it's impossible to post something.

Today for example, I made a post and it worked just fine. Then I went back to make a small edit by adding only " 3' x 3' " and it tells me there's an invalid topic or forum ID. But I already posted dimensions in the same post in the identical format and it posted just fine.

Sometimes I have to make a post by breaking it down into paragraphs and adding one paragraph at a time.

I've been getting this a lot now in the past week or two and am getting so tired of it. I have never encountered this on any other forum on the internet. What the heck??


I hate CAPTCHA. CAPTCHA sux. CAPTCHA is evil. CAPTCHA needs fixing.

Gil, Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS, Reese DC WDH
2009 F250 super duty, V10, 8' bed, Hawkshead TPMS


2oldman

NM

Senior Member

Joined: 04/15/2001

View Profile


Online
Posted: 01/12/18 10:29am Link  |  Quote  |  Print  |  Notify Moderator

Good luck. Nothing gets fixed on here.

Mortimer Brewster

Northern Illinois

Senior Member

Joined: 12/27/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 01/12/18 01:03pm Link  |  Quote  |  Print  |  Notify Moderator

It might be worth trying to go through a different portal. Try either rv.net or forums.goodsamclub.com
My VPN will occasionally cause a Captcha to pop up, but that’s a Google issue.

racer4

Upstate New York

Senior Member

Joined: 02/02/2009

View Profile





Offline
Posted: 02/04/18 11:39am Link  |  Quote  |  Print  |  Notify Moderator

I am having trouble with captcha today. Every post and edit on rv.net gives me a captcha challenge.

I click the box to prove I am human and my post is lost.

I went over to the goodsamclub portal for the forum and got the same captcha, but the post was posted.

And why does the captcha say something about virus or anti-virus software? My system is clean with up to date, top rated anti-virus software.

I feel I have to copy every post, before submitting, otherwise there is a good chance the post will be lost.


Chris and Pat
2016 Ram 3500 Limited, Cummins, Aisin, Dually, 4.10 axles, Auto Flex Air Ride Suspension, Pace Edwards JackRabbit, Transfer Flow aux fuel tank
2017 Cedar Creek 36CKTS, Disk Brake Upgrade


DiskDoctr

PA

Senior Member

Joined: 05/29/2006

View Profile



Posted: 02/04/18 12:49pm Link  |  Quote  |  Print  |  Notify Moderator

On a site that already requires login with username and password, CAPTCHA really has no valid purpose, except to prevent VERY RARE hacked accounts or man-in-the-middle attacks.

Instead, I believe it is the "TSA" of Cloudflare. Makes lots of near-zero-risk people jump through hoops so the average person "thinks" they are doing something.

Aside from the psychological effect of 'Removing your shoes and giving up your tootpaste = Gee now I feel safe' every resource wasted on low risk targets simply INCREASES the chances that a real risk will be missed (and real threats will be educated by watching the process)

So you're getting Captcha over and over? Your turn in the barrel and our hosts have no interest or ability to rescue you. Good luck!

myredracer

Langley B.C.

Senior Member

Joined: 04/27/2013

View Profile


Offline
Posted: 02/04/18 04:05pm Link  |  Quote  |  Print  |  Notify Moderator

I found one glitch that causes the captcha to catch me is the double apostrophe symbol. I can make a post with say 2" and it works fine without captcha, then I try and make an insignificant edit like changing it to 3" and it's gotme. Some days it not a problem and some days it's worse than ever. Only forum I've seen that seems to do this.

Yesterday I tried to make another revision and it gotme and then I decided not to make it and when I tried to repost it without the edit, it gotme again. Pffft...

It's like trying to figure out ebay's Best Match algorithm.
Resistance is futile.


I hate CAPTCHA. CAPTCHA sux. CAPTCHA is evil. CAPTCHA needs fixing.

Gil, Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS, Reese DC WDH
2009 F250 super duty, V10, 8' bed, Hawkshead TPMS


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > Why so much trouble with Captcha???
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS