Good Sam Club Open Roads Forum: Posting pics to that rv.net link
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Posting pics to that rv.net link

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
MitchF150

Puyallup, WA

Senior Member

Joined: 07/13/2002

View Profile


Offline
Posted: 03/01/18 10:36am Link  |  Quote  |  Print  |  Notify Moderator

When posting pics to this website that a member here setup.

http://photoposting.is-great.net/?i=3

and then copy/pasting the link to the forum you are on, is it only for RV.net forums or can you post the link on other sites as well?

I ask because I posted a couple of pics to another site and they showed up, but the next day they did not and the link was even gone from the post?

There was no indication that the mods deleted the image links?

Just curious. Thanks!


2013 F150 XLT 4x4 SuperCab Max Tow Egoboost 3.73 gears #7700 GVWR #1920 payload. 2003 Prowler Lynx 722F #5000 GVWR and weighs every bit of it! "> Happy Camping!


1492

Washington, DC

Moderator

Joined: 04/08/2005

View Profile



Posted: 03/01/18 04:36pm Link  |  Quote  |  Print  |  Notify Moderator

The only way to remove embedded links to a post is from someone with Admin (or assigned) permissions to do so on that site? IMGUR cannot remove embedded links posted on a third party site. Only change what the links references.

MitchF150

Puyallup, WA

Senior Member

Joined: 07/13/2002

View Profile


Offline
Posted: 03/01/18 08:50pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks for the reply. Well, I just looked on the same computer I uploaded the pics from and they show up now. This is the computer that has the files to begin with, so does it only show up for me?

When I looked at them earlier, I was on a different computer, but using my same account and all.

Strange for sure.

Thanks again.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > Posting pics to that rv.net link
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS