Good Sam Club Open Roads Forum: It may just be me.
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > It may just be me.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 03/03/18 05:41am Link  |  Quote  |  Print  |  Notify Moderator

[email protected] wrote:

Been a member here for years, and even back when I joined, the user interface here was antiquated. I sent many 'nice' requests to the powers that be asking that they get a bit modern and NOTHING was ever done. And that was both before and after the site was sold. I gave up trying to get them to modernize. The only way they will ever do that is for thousands of us to stop coming here.

Look at Quick Reply for instance...I don't know of any site left on the internet that has that...where you have to click on Advanced, to activate advanced features. Like BOLD or Italics. And here if you DO click on advanced, all your work is deleted and a new empty box is shown. GAH! So many times I've lost my work simply because I wanted to 'BOLD' something. NONE of the other forums I work on are as antiquated as this one is. Only reason I come here is because it has so many users, so if you have a question about your RV, you'll get lots of answers.

But as far as a good 'look & feel' or 'user friendly' operation this site definitely ISN'T up there with the vast majority of web forums.


I've enjoyed and learned much from your posts over the years. Here, you missed slightly.

When you joined the forum, the interface was antiquated. About six months after you joined, a total rewrite of the software went live. I think most of us said, "this is good." It was better than any other forum I was using at the time. At that time, we could request changes and some were implemented. There was a corporate programmer who had made the forum is project. (I had several email conversations with him and we even talked on the phone.) Unfortunately, he moved on to other endeavors and no one else gave us the support he did.

It's now 13 years later and the software is beyond antiquated and has several features that no longer work. I am aware of two times when the moderators knew that the software was to change to a more modern, even if a "canned" commercial program. We even had trial runs with one version and tutorials were being written. The new software went away with no explanation that I heard.

By the way, other than preview, save drafts, and open drafts, I never use the editor assistance. Instead, I type in the codes. For example, I find it much easier for me to type [b]bold print here[/b] to produce bold print here.

I've studied the forum interface as much as any one, except perhaps the original programmer. It makes me sad to see the state it is in.

Note: I used a "trick" to display the bold tags. Quoting this post will negate the "trick."

Tom

rockhillmanor

On the Road

Senior Member

Joined: 12/06/2003

View Profile



Posted: 03/03/18 07:50am Link  |  Quote  |  Print  |  Notify Moderator

OK, how DID you do that??? [emoticon]

I have tried to help people in a post with how easy it is to do the html yourself and of course when you type just the bracket in a post to show them what to use, of course it doesn't fly.

Did you insert it as a img?


We must be willing to get rid of the life we've planned,
so as to have the life that is waiting for us.


2oldman

Salton Sea

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 03/03/18 08:35am Link  |  Quote  |  Print  |  Notify Moderator

It's complicated. He does that using code like this: & # 91 to display a left bracket. The actual code doesn't have any spaces in it.

Without spaces, it looks like this: [

* This post was edited 03/03/18 08:43am by 2oldman *

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 03/03/18 09:53am Link  |  Quote  |  Print  |  Notify Moderator

rockhillmanor wrote:

OK, how DID you do that??? [emoticon]

I have tried to help people in a post with how easy it is to do the html yourself and of course when you type just the bracket in a post to show them what to use, of course it doesn't fly.

Did you insert it as a img?


As 2oldman indicates, it is done using html character codes

&#91 produces [

&#93 produces ]

If you use this technique, use the Preview [image] Editor Assistance to make sure everything is as you would like. If you have to open your post with the edit link, you will have to re-enter all of the codes.

And yes, I enter the character codes for left and right brackets using html codes so that they would display as character codes.

Tom

2oldman

Salton Sea

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 03/03/18 09:57am Link  |  Quote  |  Print  |  Notify Moderator

As you can see, Pulsar is really good at this!

[email protected]

Gresham, OR, USA

Senior Member

Joined: 07/17/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 03/03/18 10:15am Link  |  Quote  |  Print  |  Notify Moderator

I'm aware of all the shortcuts that can be used in the Quick Reply box, it's just that I'm typing along with a response to a thread poster, and realize I have a picture of that, or want to emphasize something and have to remember to Copy & Paste what I've already typed into the advanced post form. Other times, I have to remember if it's [b], [bold], [strong], etc. because many of the forums and blogs I write on are different.

Annoying! that this forum still uses a Quick Post/Advanced Post form setup that went away with Vic-20's. And there are several other antiquated interface setups too.


[email protected]
Have shop, will travel!
Visit my travel & RV repair blog site. Subscribe for emailed updates.
Winnebago Journey, '02
Cat 330HP Diesel, 36.5', two slides.

[email protected]

Gresham, OR, USA

Senior Member

Joined: 07/17/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 03/03/18 10:55am Link  |  Quote  |  Print  |  Notify Moderator

I went and got some cheese to go with my whine. Yum, Tillamook Cheddar. Ahhhh.

Sometimes frustration sets in here on the GS forum when talking about form and function and the user interface. I'll be reasoned and articulate some other time.


[email protected]
Have shop, will travel!
Visit my travel & RV repair blog site. Subscribe for emailed updates.
Winnebago Journey, '02
Cat 330HP Diesel, 36.5', two slides.

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 03/03/18 04:01pm Link  |  Quote  |  Print  |  Notify Moderator

[email protected] wrote:

...
Annoying! that this forum still uses a Quick Post/Advanced Post form setup that went away with Vic-20's. And there are several other antiquated interface setups too.


Perhaps it would be beneficial to turn off the Quick reply box and only use the Post reply links at the top- and bottom-right of the thread.

Display of the quick reply box is governed by a check box at the bottom of the General Preferences section of your My Preferences page.

I've use the quick reply box a few times when I was investigating the forum interface, but not since.

Tom

[email protected]

Gresham, OR, USA

Senior Member

Joined: 07/17/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 03/03/18 04:05pm Link  |  Quote  |  Print  |  Notify Moderator

Good idea, think I'll do that.


[email protected]
Have shop, will travel!
Visit my travel & RV repair blog site. Subscribe for emailed updates.
Winnebago Journey, '02
Cat 330HP Diesel, 36.5', two slides.

Tom/Barb

Oak Harbor, Wa

Senior Member

Joined: 10/16/2009

View Profile



Good Sam RV Club Member


Posted: 03/03/18 09:09pm Link  |  Quote  |  Print  |  Notify Moderator

Learning HTML editing just to post picture..... Yep I'm going to do that ....


2000 Newmar mountain aire 4081 DP, ISC/350 Allison 6 speed, Wrangler JK toad.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Open Roads Forum  >  Forum Posting Help and Support

 > It may just be me.
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS