Good Sam Club Open Roads Forum: FIX CAPTCHA NOW!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > FIX CAPTCHA NOW!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
Walaby

Georgia

Senior Member

Joined: 11/10/2014

View Profile



Good Sam RV Club Member

Online
Posted: 05/25/18 07:27pm Link  |  Quote  |  Print  |  Notify Moderator

I've only been here like 3 or 4 years, but I don't think I have ever seen them fix anything about this forum, or do any updates at all.

Mike


Im Mike Willoughby, and I approve this message.
2014 Ram 2500 CTD (aka FRAM)
2016 Lacrosse 324RST


drsteve

Michigan

Senior Member

Joined: 06/09/2006

View Profile


Offline
Posted: 05/25/18 08:18pm Link  |  Quote  |  Print  |  Notify Moderator

Walaby wrote:

I've only been here like 3 or 4 years, but I don't think I have ever seen them fix anything about this forum, or do any updates at all.

Mike


It took 12 years that I know of to change the name of this subforum...


2006 Silverado 1500HD Crew Cab 2WD 6.0L 3.73 8600 GVWR
2018 Coachmen Catalina Legacy Edition 223RBS
1991 Palomino Filly PUP

2oldman

Burley ID

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 05/26/18 10:19am Link  |  Quote  |  Print  |  Notify Moderator

drsteve wrote:

It took 12 years that I know of to change the name of this subforum...
and it'll be another 12 years of expecting users to read and not post in here.

IAMICHABOD

Sunny So Cal

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 05/26/18 11:54am Link  |  Quote  |  Print  |  Notify Moderator

I have yet to see this captcha thing. I post with no problem,long,short,I post pictures,links and all sorts of things including urls that I have to leave and comeback and post it,as rockhillmanor stated he had problems. Check out my posts...3900 of them

Like this one I had to do it 12 times.

I must have a very clean IP address and not shown problematic activity.

As 1492 noted in This Post

I use https://www.rv.net/forum/ and Firefox.

As you can see I left 4 times and used links and no problems.

Well I must be very lucky or very good [emoticon]

I think this Forum is head and shouders above all the other RV Forums out there,with it's easy to use and read sub forums and the extras like My forums that let you have Topic Subscriptions and Member Subscriptions and all the other things that are listed there.

All you have to do is READ all the descriptors on each one.


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


2oldman

Burley ID

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 05/26/18 12:09pm Link  |  Quote  |  Print  |  Notify Moderator

IAMICHABOD wrote:

all you have to do is READ all the descriptors on each one.
That's asking a lot.

drsteve

Michigan

Senior Member

Joined: 06/09/2006

View Profile


Offline
Posted: 05/26/18 01:18pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

drsteve wrote:

It took 12 years that I know of to change the name of this subforum...
and it'll be another 12 years of expecting users to read and not post in here.


I don't see how all these people scroll past ALL the other subforums, which have names that perfectly describe what questions should be posted where, and end up here.


2006 Silverado 1500HD Crew Cab 2WD 6.0L 3.73 8600 GVWR
2018 Coachmen Catalina Legacy Edition 223RBS
1991 Palomino Filly PUP

2oldman

Burley ID

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 05/26/18 01:31pm Link  |  Quote  |  Print  |  Notify Moderator

drsteve wrote:

I don't see how all these people scroll past ALL the other subforums, which have names that perfectly describe what questions should be posted where, and end up here.
What I think is happening is they're seeing that "Forum posting.." link in the upper right and using that, since it's the only link to any specific forum I can find. The mods changed its name recently in hopes it would stop the posting in here. It did not.

I would try removing that link entirely, or having it display all forums for the user to make a selection. I doubt anyone asking about a "Vandalized Windshield" or "How to determine value of used RV" would choose this forum over all the other more pertinent ones.

myredracer

Langley B.C.

Senior Member

Joined: 04/27/2013

View Profile


Offline
Posted: 05/26/18 01:43pm Link  |  Quote  |  Print  |  Notify Moderator

Made on post today before this one and got hit yet again by Captcha. When I went to make some edits, I could only post 3 - 4 words at a time to avoid it. AT one point, even one word wouldn't go through. Then weirdly, Captcha just went away for no reason. So frustrating (sighs loudly)...


I hate CAPTCHA. CAPTCHA sux. CAPTCHA is evil. CAPTCHA needs fixing.

Gil, Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS, Reese DC WDH
2009 F250 super duty, V10, 8' bed, Hawkshead TPMS


IAMICHABOD

Sunny So Cal

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 05/26/18 02:16pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

IAMICHABOD wrote:

all you have to do is READ.
That's asking a lot.


Hmmmm I guess your right...1492s Thread explaining the captcha and Cloudflare and how it works and what could be done and a remedy for the problem only has 149 views and 6 replies.

While this complaint thread has 355 views and 27 replies at this time...[emoticon]


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


drsteve

Michigan

Senior Member

Joined: 06/09/2006

View Profile


Offline
Posted: 05/26/18 04:48pm Link  |  Quote  |  Print  |  Notify Moderator

myredracer wrote:

Made on post today before this one and got hit yet again by Captcha. When I went to make some edits, I could only post 3 - 4 words at a time to avoid it. AT one point, even one word wouldn't go through. Then weirdly, Captcha just went away for no reason. So frustrating (sighs loudly)...


What kind of internet connection do you have? I'm on a Verizon 3G/4G wireless, and when it gets crowded and slow, I'll sometimes see the captcha. Someone here (a mod? I forget...) posted that it had something to do with the rv.net servers losing track of whether the person posting is logged in.

But who knows? Apparently it is not a priority for those who run the site...


2006 Silverado 1500HD Crew Cab 2WD 6.0L 3.73 8600 GVWR
2018 Coachmen Catalina Legacy Edition 223RBS
1991 Palomino Filly PUP

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Open Roads Forum  >  Forum Posting Help and Support

 > FIX CAPTCHA NOW!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS