Good Sam Club Open Roads Forum: HWH slide will not retract
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH slide will not retract

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
klparker

home

New Member

Joined: 05/20/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 06/28/18 12:36pm Link  |  Quote  |  Print  |  Notify Moderator

2001 Itasca Diesel, HWH slide and jacks. The large living room slide will extend, but frequently will not retract. Have to try several times for it to "catch" and retract. I can hear that it is running when I attempt, but I try not to keep it trying for too long. Second slide, bedroom, has failed to retract once. The fluid has been checked and appears to be OK level. Any ideas? Thanking you in advance.

KL Parker

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 06/28/18 02:34pm Link  |  Quote  |  Print  |  Notify Moderator

1. Fluid level will not cause this problem
2. If the pump runs but the Slide does not move, the odds are one of the Retract/Extend solenoids is failing. Doug

falconman

On The Road!!

Senior Member

Joined: 01/01/2007

View Profile



Good Sam RV Club Member


Posted: 06/30/18 01:34pm Link  |  Quote  |  Print  |  Notify Moderator

Most likely a solenoid but could be a faulty switch or solenoid fuse. When pressing the switch check for power at the pump AND at the appropriate solenoid. If no power, check inline fuse. If there is power then solenoid needs replacing. You have two for each slide, one extend and one for retract. You can get them from HWH for about $100 but there are two different sizes (diameters). Pretty easy to replace.

full-timer

Where we park it, USA

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member

Offline
Posted: 06/30/18 07:42pm Link  |  Quote  |  Print  |  Notify Moderator

I would say it was the switch inside. Try tapping it along to see if it works that way. If it does its probably the switch.


An Indian and a Gypsy

Joe and Nancy
2002 34 foot Georgetown double slide Ford V-10
towing 2004 Chevrolet Cavalier 4 Down

IB853347201

Eastern Ontario

Full Member

Joined: 06/18/2018

View Profile


Offline
Posted: 07/01/18 08:11am Link  |  Quote  |  Print  |  Notify Moderator

I already mentioned to you on the FMCA forum about the likely hood of this being a voltage issue. How old and in what condition are your coach batteries? Did you try running your MH engine while activating your slides? Did this make any difference? Would appreciate knowing,,,,,,,

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 07/01/18 10:20am Link  |  Quote  |  Print  |  Notify Moderator

IB853347201 wrote:

I already mentioned to you on the FMCA forum about the likely hood of this being a voltage issue. How old and in what condition are your coach batteries? Did you try running your MH engine while activating your slides? Did this make any difference? Would appreciate knowing,,,,,,,


ALWAYS extend and retract your jacks when you have a slide problem. IF the jacks function the power issue is not a concern. Doug

klparker

home

New Member

Joined: 05/20/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/18 01:26pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks for the advise. Tried to retract with engine running and it working properly. Have tried for the past several days and it is working with engine running. Thanks again.

Fleet Man

Western WA

Senior Member

Joined: 08/27/2001

View Profile



Good Sam RV Club Member

Online
Posted: 07/12/18 04:05pm Link  |  Quote  |  Print  |  Notify Moderator

With engine running, you are getting full voltage/amperage with the alternator charging. It appears your chassis/engine batteries are not providing the “oomph” with engine off. Low voltage/amperage protection devices are protecting your HWH hydraulic pump motor.


2007 Winnebago Journey 34H
Toad, '08 Ford Taurus X
Blue OX, Aventa
US Gear UBS

IB853347201

Eastern Ontario

Full Member

Joined: 06/18/2018

View Profile


Offline
Posted: 07/12/18 04:11pm Link  |  Quote  |  Print  |  Notify Moderator

Glad to hear your slide issue is resolved!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH slide will not retract
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS