Good Sam Club Open Roads Forum: Tech Issues: Tire issue
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Tire issue

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
rving4us

SC

Senior Member

Joined: 01/19/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/18 12:29pm Link  |  Quote  |  Print  |  Notify Moderator

I need some thoughts on a tire issue. I have G 114 17.5 tires on my fifthwheel. they are 3 yrs old. I m adamant about checking tire pressure before each trip. Notice when we stopped today the front curb side tire is cupping on both sides of the tire about every 2 inches. The other 3 look perfect and according to my tire monitors all temp and pressure are within 1-3 lbs of each other. I also have the morRyde RE suspension if that helps. What could be causing this on 1 tire. Thanks


2014 Ram,4x4,dually,CC, Cummins, Aisin Trans, 4:10 rears
2011 Carriage Cameo37ks3,17.5 tires,disc brakes,full body paint.

2oldman

Farmington NM

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 07/11/18 12:33pm Link  |  Quote  |  Print  |  Notify Moderator

What brand of tire?

Tire cupping

fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 07/11/18 01:42pm Link  |  Quote  |  Print  |  Notify Moderator

Are you referring to cupping on the actual sidewall of the tire? Or cupping on the tread area of the tire? Got a photo or two?


Howard and Peggy

"Don't Panic"

ReneeG

Meridian, Idaho

Senior Member

Joined: 07/13/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/18 02:23pm Link  |  Quote  |  Print  |  Notify Moderator

Could be out of balance. Being out of balance can cause one tire to wear differently than the others. How do I know? It's happened to us.


2011 Bighorn 3055RL
2011 F350 SD CC DRW 6.7L 4x4 Diesel Lariat, Hensley BD3 with Ford Under-Bed Adaptor
Dave & Renee plus (Champ, Molly, Paris, and Missy in spirit), Maggie, and Mica!


Tom N

Sarver, PA/Crystal River, FL/Shelocta, PA

Senior Member

Joined: 07/25/2005

View Profile


Offline
Posted: 07/11/18 02:58pm Link  |  Quote  |  Print  |  Notify Moderator

I agree with out of balance.


Sarver, PA/Crystal River, FL/Shelocta, PA · W3TLN · FMCA 335149 · Mystic Knights of the Sea
2005 Suncruiser 38R · W24 chassis, no chassis mods needed · 2013 Honda Accord EX-L · 2008 Honda Odyssey EX-L



rving4us

SC

Senior Member

Joined: 01/19/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/18 03:09pm Link  |  Quote  |  Print  |  Notify Moderator

for the ones that asked it is a Goodyear G-114. and it is cupping on the tread. ( not side wall)

Dennis12

Ridgeley WV

Senior Member

Joined: 11/27/2015

View Profile



Good Sam RV Club Member

Offline
Posted: 07/11/18 03:12pm Link  |  Quote  |  Print  |  Notify Moderator

Do what 2oldman said.


Dennis Hoppert

MEXICOWANDERER

las peñas, michoacan, mexico

Senior Member

Joined: 06/01/2007

View Profile


Offline
Posted: 07/11/18 04:08pm Link  |  Quote  |  Print  |  Notify Moderator

I would spin check all tires. Even if the tire checks correct (!) replace it.

fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 07/11/18 04:09pm Link  |  Quote  |  Print  |  Notify Moderator

Take it to the dealer, it doesn't sound good, and it's unlikely to heal itself. [emoticon] Might as well get it replaced before it totally goes south on you.

I agree it is probably out of balance, but might check the brake and make sure you don't have a sticking brake or sketchy bearing.

rving4us

SC

Senior Member

Joined: 01/19/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 07/12/18 06:23am Link  |  Quote  |  Print  |  Notify Moderator

Thanks everyone.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Tech Issues

 > Tire issue
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS