Good Sam Club Open Roads Forum: Tech Issues: Tire issue
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Tire issue

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
ReneeG

Meridian, Idaho

Senior Member

Joined: 07/13/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/12/18 07:04am Link  |  Quote  |  Print  |  Notify Moderator

If after a spin test, checking for out of balance condition, and replacement - if it happens again, check if your rig is out of alignment. We had that condition for two years in a row. Our RV tech recommended a local shop to check alignment after replacing the hangars, U bolts, and replacing the Equa Flex suspension parts; he was right. We were out by 1/4" and that's a lot. The alignment check was about $250 but well worth it.

Every year we take our FW to the tire shop and have them to a spin test and inspect all the tires. So far so good after new tires in 2014 and fixing the above issues.


2011 Bighorn 3055RL
2011 F350 SD CC DRW 6.7L 4x4 Diesel Lariat, Hensley BD3 with Ford Under-Bed Adaptor
Dave & Renee plus (Champ, Molly, Paris, and Missy in spirit), Maggie, and Mica!


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Tech Issues

 > Tire issue
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS