Good Sam Club Open Roads Forum: Problem with electric side of water heater
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Problem with electric side of water heater

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
bob213

Fresno, CA

Senior Member

Joined: 12/09/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 07/12/18 03:53pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks again. If I have it apart for anything else I'll switch it.


You can avoid reality, but you cannot avoid the consequences of avoiding reality – Ayn Rand

bob213

Fresno, CA

Senior Member

Joined: 12/09/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 07/13/18 10:04pm Link  |  Quote  |  Print  |  Notify Moderator

It was cooler today..only 103 so I went out and changed wires. Now it's wired correctly and tested water from tap at 130 degrees.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Tech Issues

 > Problem with electric side of water heater
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS