Good Sam Club Open Roads Forum: Continuing portal trouble.....and an easy fix.
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Continuing portal trouble.....and an easy fix.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 05/13/19 10:08am Link  |  Quote  |  Print  |  Notify Moderator

STBRetired wrote:

The owner of this site might not be the owner of the domains where the other portals are and thus would not be able to update their DNS entries.


I understand that is possible.

But highly unlikely, I think......since you actually end up in the exact same place.....with maybe one unique screen before getting there.

If that IS the case, someone should at least be able....and willing....to tell us that.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

rwynkoop

St. Louis MO

Full Member

Joined: 10/04/2005

View Profile


Offline
Posted: 05/13/19 01:38pm Link  |  Quote  |  Print  |  Notify Moderator

Is this what you want fixed:

=============================
Service Temporarily Unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.





Jakarta/ISAPI/isapi_redirector/1.2.40
=============================

It's what I have been seeing. This time I clicked to view a profile of a user.


2003 Chevy 1500 HD Crew 4x4, 6.0L gas.
2007 Jayco 29BHS TT.

drsteve

Michigan

Senior Member

Joined: 06/09/2006

View Profile


Offline
Posted: 05/18/19 05:05pm Link  |  Quote  |  Print  |  Notify Moderator

D.E.Bishop wrote:

drsteve, that is the kind of flippant answer that is driving many of the great contributors to this site away. Many of us are members of Good Sam and frequent Camping World, whose parent company is sponsoring this site. Our dues and purchases do pay for it, so for many of us it isn't free.


The forum is free to all users. Nobody pays to join or to participate. I fail to see how pointing that out qualifies as flippant, or drives anyone away. Whether Good Sam/CW sees fit to update, repair, or otherwise maintain and enhance the forum is entirely up to them. Myself, I don't care if there's an occasional glitch.


2006 Silverado 1500HD Crew Cab 2WD 6.0L 3.73 8600 GVWR
2018 Coachmen Catalina Legacy Edition 223RBS
1991 Palomino Filly PUP

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 05/20/19 01:35pm Link  |  Quote  |  Print  |  Notify Moderator

Every website is free. None of them work as poorly as this one. I don't get why this one gets off with a 'you get what you pay for.'

Lantley

Ellicott City, Maryland

Senior Member

Joined: 08/23/2005

View Profile


Offline
Posted: 05/20/19 06:14pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

Every website is free. None of them work as poorly as this one. I don't get why this one gets off with a 'you get what you pay for.'

Because for the most part it works. If one portal is bad move to another. Seldom is it entirely down.


2019 Duramax w/hips,2012 Open Range,Titan Disc Brake
H-head TPMS,BD3,RV safepower,17" Blackstone
Ox Bedsaver,RV760 w/BC20,Glow Steps
BakFlip,RVLock,5500 Onan LP,Prog.50A surge,Hughes autoformer
Porta Bote 8.0 Nissan,Sailun S637
Correct Trax,Splendide


Tvov

CT

Senior Member

Joined: 07/19/2003

View Profile



Posted: 05/21/19 05:13am Link  |  Quote  |  Print  |  Notify Moderator

Well, finally gave up and switched to using the "forums.goodsamclub.com" access. Seems to work so far.


_________________________________________________________
2008 F-250 CrewCab 5.4L,
2004 21' Forest River Surveyor


Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 05/21/19 03:31pm Link  |  Quote  |  Print  |  Notify Moderator

Tvov wrote:

Well, finally gave up and switched to using the "forums.goodsamclub.com" access. Seems to work so far.


So....please tell those others who are complaining about continuing problems......that the change was quick, easy and totally transparent. PLEASE.

That is, with the possible exception of the first page that displays, everything is the same. EVERYTHING.

Same username, same password, same sub-forums, same message bases......EVERYTHING IS THE SAME.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Forum Posting Help and Support

 > Continuing portal trouble.....and an easy fix.
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS