Good Sam Club Open Roads Forum: Forum Posting Help and Support: Forum errors...
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Mickeyfan0805

SE Wisconsin

Senior Member

Joined: 11/26/2009

View Profile



Good Sam RV Club Member

Offline
Posted: 05/16/19 06:03pm Link  |  Print  |  Notify Moderator

Is anyone else having problems with the server? For the past 3-4 days I am have to re-attempt page loads (sometimes multiples times), because I keep getting a service error from the server. Just wondering if this is something on my end or something that is happening to others as well.

Edit - even when posting this, I had to try again because I got the same server downtime error.

azdryheat

Tucson, AZ

Senior Member

Joined: 03/02/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 05/16/19 07:37pm Link  |  Print  |  Notify Moderator

Yes, the mods made an announcement.


2013 Chevy 3500HD CC dually
2014 Voltage 3600 toy hauler
2011 Harley Ultra Limited
2016 RZR 900


MarkTwain

Northern, Ca. , USA

Senior Member

Joined: 07/26/2002

View Profile


Offline
Posted: 05/16/19 08:02pm Link  |  Print  |  Notify Moderator

azdryheat wrote:

Yes, the mods made an announcement.
m

What is the issue???

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 05/16/19 08:11pm Link  |  Print  |  Notify Moderator

Until I can get a hold of the right people, when the message comes up just hit your F5 if you’re on a Windows computer
Not sure what it is on an apple, it’s something plus the R key

cavie

Port Charlotte Fl/ Hindsdale MA

Full Member

Joined: 04/28/2019

View Profile


Offline
Posted: 05/16/19 09:43pm Link  |  Print  |  Notify Moderator

I switch to "Trailer Life Magazine" a week ago and all the problems have gone away.


2011 Keystone Sprinter 323BHS. Retired Master Electrician. Retired Building Inspector.

All Motor Homes are RV's. All RV's are not Motor Homes.

dedmiston

Valencia

Moderator

Joined: 01/26/2004

View Profile



Good Sam RV Club Member


Posted: 05/17/19 09:51am Link  |  Print  |  Notify Moderator

Admin wrote:

Until I can get a hold of the right people, when the message comes up just hit your F5 if you’re on a Windows computer
Not sure what it is on an apple, it’s something plus the R key


Command+R to refresh the page.


2014 RAM 3500 Diesel 4x4 Dually long bed. AISIN trans & 4.10 rear. B&W RVK3600 hitch • 2015 Crossroads Elevation Homestead Toy Hauler ("The Taj Mahauler") • Hooligan #3

Toys:
  • 18 Can Am Maverick x3
  • 05 Yamaha WR450
  • 07 Honda CRF250X
  • 05 Honda CRF230
  • 06 Honda CRF230


Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 05/17/19 11:00am Link  |  Print  |  Notify Moderator

cavie wrote:

I switch to "Trailer Life Magazine" a week ago and all the problems have gone away.


I have stated several times that "forums.goodsamclub.com" works perfectly too.....and you get EXACTLY the same content, including username and password, as you do on any other portal.

I am tired of trying to explain this because it seems that most people ignore it and just keep complaining.

It almost seems like they somehow enjoy the suffering.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

TakingThe5th

Chicago - Western Suburbs

Senior Member

Joined: 09/21/2012

View Profile


Offline
Posted: 05/17/19 04:32pm Link  |  Print  |  Notify Moderator

dedmiston wrote:

Admin wrote:

Until I can get a hold of the right people, when the message comes up just hit your F5 if you’re on a Windows computer
Not sure what it is on an apple, it’s something plus the R key


Command+R to refresh the page.


I am no longer receiving emails from any my forums. Is this a server problem as well?


TakingThe5th - Chicago, Western Suburbs
'05 Ford F350 Crew 6.0 DRW Bulletproofed. Pullrite Super 5th 18K 2100 hitch.
'13 Keystone Cougar 333MKS, Maxxfan 7500, Progressive EMS-HW50C, Grey Water System.


Mickeyfan0805

SE Wisconsin

Senior Member

Joined: 11/26/2009

View Profile



Good Sam RV Club Member

Offline
Posted: 05/17/19 09:12pm Link  |  Print  |  Notify Moderator

azdryheat wrote:

Yes, the mods made an announcement.


Thanks - I didn’t see that anywhere. Must have missed it.

myredracer

Langley B.C.

Senior Member

Joined: 04/27/2013

View Profile


Offline
Posted: 05/22/19 09:32am Link  |  Print  |  Notify Moderator

Sam Spade wrote:

cavie wrote:

I switch to "Trailer Life Magazine" a week ago and all the problems have gone away.


I have stated several times that "forums.goodsamclub.com" works perfectly too.....and you get EXACTLY the same content, including username and password, as you do on any other portal.

I am tired of trying to explain this because it seems that most people ignore it and just keep complaining.

It almost seems like they somehow enjoy the suffering.
When I tried switching portals, I got hit more often with the Captcha snag so went back to RV.net. Haven't seen Captcha on RV.net for a few weeks but am getting hit with it today when posting or editing. The "service temporarily unavailable" thing seems to wax and wane on RV.net.


I hate CAPTCHA. CAPTCHA sux. CAPTCHA is evil. CAPTCHA needs fixing.

Gil, Deb & Dougal the Springer Spaniel
2014 KZ Spree 262RKS, Reese DC WDH
2009 F250 super duty, V10, 8' bed, Hawkshead TPMS


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS