Good Sam Club Open Roads Forum: Forum Posting Help and Support: Forum errors...
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
Dtank

USA

Senior Member

Joined: 12/13/2005

View Profile



Posted: 05/24/19 10:34pm Link  |  Print  |  Notify Moderator

Dtank wrote:

Admin wrote:

Until I can get a hold of the right people, when the message comes up just hit your F5 if you’re on a Windows computer
Not sure what it is on an apple, it’s something plus the R key


F5 no help when posting a reply on a thread.
Tried several "combinations".

Only thing that helps is to keep returning (back arrow) to what you wish to post.....and try, try again.

.


Four (4) tries for the above!!

.

drsteve

Michigan

Senior Member

Joined: 06/09/2006

View Profile


Offline
Posted: 05/25/19 12:10pm Link  |  Print  |  Notify Moderator

I switched from rv.net to the goodsamclub portal a year or so ago. It is much more reliable.


2006 Silverado 1500HD Crew Cab 2WD 6.0L 3.73 8600 GVWR
2018 Coachmen Catalina Legacy Edition 223RBS
1991 Palomino Filly PUP

myredracer

Langley B.C.

Senior Member

Joined: 04/27/2013

View Profile


Offline
Posted: 05/26/19 07:39pm Link  |  Print  |  Notify Moderator

Sam Spade wrote:

myredracer wrote:

It's getting rather boring and don't know why it can't be fixed. It's clearly affecting many others.


You know what is getting REALLY boring ?
Continuing this discussion that is pointless........because YOU can fix it YOURSELF.

You obviously are reading my posts because you quoted one of them.
I suggest, again for about the tenth time, that you pick one of the two portals that seem to be error free AND USE ONE OF THEM and then stop complaining.

This is beyond ridiculous.
What you have missed in one or more of my posts is that if I use one of the other portals, I get hit with Captcha worse than on RV.net. Captcha is even more of a PITA than the subject of this thread. Or maybe I posted that in one of the other now numerous threads on the same "service unavailable" issue. And it's boring when people don't bother reading all the posts in a thread and they miss pertinent points.


Gil, Deb & Dougal a 15 year old Springer Spaniel
2014 KZ Spree 262RKS, Reese DC WDH, shocks and Endurance LRE tires
2012 GMC Sierra 2500HD crew cab, Bilstein shocks, heavy duty trailering option


Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 05/27/19 03:55pm Link  |  Print  |  Notify Moderator

myredracer wrote:

And it's boring when people don't bother reading all the posts in a thread and they miss pertinent points.


Sorry that I don't have a perfect memory.
No, I'm not sorry......you expect too much.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 06/07/19 06:04am Link  |  Print  |  Notify Moderator

Things aren't working well this am. trailerlife, myforums...

Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 06/07/19 06:36am Link  |  Print  |  Notify Moderator

2oldman wrote:

Things aren't working well this am. trailerlife, myforums...


"things" have not been working for quite a long time now......especially users who refuse to listen to the advice from other users and administrators.

Resign yourself to the fact that the "problems" at the server(s) will NEVER BE FIXED.....and help yourself out a little bit.

USE A PORTAL THAT WORKS.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 06/07/19 09:03am Link  |  Print  |  Notify Moderator

Hello?? does anyone know trailerlife, myforums are down?

Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 06/07/19 09:20am Link  |  Print  |  Notify Moderator

2oldman wrote:

Hello?? does anyone know trailerlife, myforums are down?


Hello ????
Are you listening ???
Pretty much nobody cares.....because they are using a different portal.
Give it up, oldman.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 06/07/19 04:28pm Link  |  Print  |  Notify Moderator

See other thread running "Stuff is down"


Admin

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS