Good Sam Club Open Roads Forum: Tech Issues: tank monitors
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > tank monitors

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
pinesman

virginia

Senior Member

Joined: 08/21/2006

View Profile


Offline
Posted: 06/23/19 02:48pm Link  |  Quote  |  Print  |  Notify Moderator

I do realize the tank monitors are not very accurate generally speaking. However, my experience has usually been the monitors show fuller than they actually are. I have a 4 tank system: fresh, black, gray, and galley. The gray and fresh work reasonably well but the black and galley read empty all the time. My gut feeling is the actual panel is bad. Considering the underbelly is enclosed, the actual panel is much easier to replace than the sensors. Has anyone else had this particular problem and found the panel to be the problem? Thanks.

swphotobug

varous

Full Member

Joined: 11/22/2014

View Profile





Offline
Posted: 06/23/19 03:59pm Link  |  Quote  |  Print  |  Notify Moderator

Usually, it is the sensors. You can pull the panel and test it.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > tank monitors
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS