Good Sam Club Open Roads Forum: Lippert Schwintek 300:1 vs 500:1 Slide motor
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in General RVing Issues

Open Roads Forum  >  General RVing Issues

 > Lippert Schwintek 300:1 vs 500:1 Slide motor

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
MetalGator

Florida

Senior Member

Joined: 02/17/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 06/24/19 11:50am Link  |  Quote  |  Print  |  Notify Moderator

I posted this on another RV forum but wanted to post here as well.

I have a 2018 Miramar 35.3. About a year ago (right after the warranty was over), my dinette/living area slide would only come in a few inches and then one side would stop. I would have to extend it and then try to retract it again. Sometimes I would have to do this several times but it would always come in. Then one day, not so lucky. Didn't think I would ever get the slide in. Camping world said that one of the motors was shot and that I should probably replace both the motors, which I did. I had them give me the old motors that they replaced.



I have read that Lippert has a 300:1 and a 500:1 motor. My slide is not quite a half length slide (12-13') so I didn't know which motor was originally installed at the factory. The small bedroom slide comes in at the same speed as the bigger slide so I assumed I had the 300:1 motors. I have also read that the 300:1 motors have a black cap on them and the 500:1 have a clear cap. Both of my removed motors have the black cap.


I spoke to a Thor rep and gave them my VIN number and he gave me the model number of the motors. They are supposed to be the 300:1 model I was thinking about purchasing two more motors to have as spares and was going to update to the 500:1 for more torque. I figured the next time a motor went out, I would change out both motors to the 500:1.


Now for the confusion! I just looked at the two old motors that were removed from the motorhome. Both have the black caps on them but only one has a label on it. It says it's a High Torque 500:1! Now I am really confused! So, one of the following must be true.


1) Thor told me the wrong information and the 500:1 was installed at the factory.
2) The motor with the label has been mislabeled.
3) Camping world gave me back the wrong motors that came out of another RV.


Does anyone know how to identify the 500:1 motors? Below are a couple of pictures of the motors that supposedly came out of our Miramar slide.

[image]

[image]

* This post was edited 06/24/19 12:57pm by MetalGator *


2018 Miramar 35.3
2005 Dodge Ram Quad Cab 1500
4 fur kids (Murphy, Monty, Lola and Pinto)

bid_time

Michigan

Senior Member

Joined: 08/18/2006

View Profile


Offline
Posted: 06/24/19 06:21pm Link  |  Quote  |  Print  |  Notify Moderator

#4 All motors have a black cap?





Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  General RVing Issues

 > Lippert Schwintek 300:1 vs 500:1 Slide motor
Search:   Advanced Search

Search only in General RVing Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS