Good Sam Club Open Roads Forum: Class A Motorhomes: 12v Accessory socket issue
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > 12v Accessory socket issue

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Bobalooie

Canada

New Member

Joined: 07/22/2019

View Profile



Posted: 09/12/19 03:14pm Link  |  Quote  |  Print  |  Notify Moderator

SOLVED.

I got Newmar on the phone and they led me to a hidden fuse panel on the dash under a velcro panel. F28 is the fuse for these sockets (the fuse I found must be a secondary fuse of some sort because it is also connected).

I replaced the fuse and all is well. Thanks to everyone for your help.

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 09/12/19 06:24pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks for the update, glad you got it solved. [emoticon]


1996 Suburban 4x4. 350, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > 12v Accessory socket issue
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS