Good Sam Club Open Roads Forum: incandescent bulb works correctly LED does not
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > incandescent bulb works correctly LED does not

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
northshore

northshore

Senior Member

Joined: 02/23/2004

View Profile



Posted: 09/12/19 06:27pm Link  |  Quote  |  Print  |  Notify Moderator

Since we had a thread on incandescent bulbs and LED.
My problem is that the incandescent bulb works correctly, switches on and off just like it is suppose to. The LED is on no matter what position the switch is in, on or off the LED stays lit.

DFord

Near St Louis, MO

Senior Member

Joined: 12/16/2001

View Profile





Offline
Posted: 09/12/19 07:24pm Link  |  Quote  |  Print  |  Notify Moderator

[emoticon]

* This post was edited 09/13/19 12:20pm by DFord *

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 09/12/19 07:29pm Link  |  Quote  |  Print  |  Notify Moderator

What series incandescent are you replacing?
What LED lamp is going in?
Look in socket to see how many pins in base. (small solder dimples)
Sounds like the incorrect lamp.


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


Dick_B

Palos Heights, IL USA

Senior Member

Joined: 07/10/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 09/12/19 08:37pm Link  |  Quote  |  Print  |  Notify Moderator

We have a night light with the same problem. I think it is something to do with the internal circuitry of the led but that's more than I know.
I like the `leakage' idea. Maybe our night light switch does not completely break the circuit or the wiring is reversed do the switch breaks the ground rather than the power. Now I know even less!

* This post was edited 09/13/19 06:43am by Dick_B *


Dick_B
2003 SunnyBrook 27FKS
2011 3/4 T Chevrolet Suburban
Equal-i-zer Hitch
One wife, two electric bikes (both Currie Tech Path+ models)

Ed_Gee

Central Oregon coast - Winter in AZ

Senior Member

Joined: 01/14/2015

View Profile


Offline
Posted: 09/12/19 09:10pm Link  |  Quote  |  Print  |  Notify Moderator

northshore wrote:

Since we had a thread on incandescent bulbs and LED.
My problem is that the incandescent bulb works correctly, switches on and off just like it is suppose to. The LED is on no matter what position the switch is in, on or off the LED stays lit.


LEDs do not light up without power. Either your DC lighting switch is leaking....or something screwy about your DC lighting wiring system.....


Ed - on the Central Oregon coast
2018 Winnebago Fuse 23A
Scion xA toad

GordonThree

Northern Michigan

Senior Member

Joined: 05/19/2013

View Profile


Offline
Posted: 09/12/19 09:45pm Link  |  Quote  |  Print  |  Notify Moderator

Sounds like what a motion detector does. They rely on a cold incandescent to "leak" a milliamp or two just to power the electronics. Not enough to light a filament but sometimes enough for LED.


2013 KZ Sportsmen Classic 200, 20 ft TT
2017 Ram 2500 4x4, 6.4 HEMI, 4.10 / Auto

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 09/12/19 10:26pm Link  |  Quote  |  Print  |  Notify Moderator

If your switch is illuminated it can probably leak enough current to light the LED.


1996 Suburban 4x4. 350, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

RickLight

Washington

Full Member

Joined: 01/22/2017

View Profile


Offline
Posted: 09/12/19 11:23pm Link  |  Quote  |  Print  |  Notify Moderator

As you can see from the above comments there are many things that can go wrong.

More information is needed to sort through the possibilities.


-----
Rick,

2019 Grand Design Reflection 150 273MK
2015 Ford F350 CC SB Lariat Powerstroke
PullRite Superglide

SidecarFlip

SE Michigan

Senior Member

Joined: 10/09/2016

View Profile


Offline
Posted: 09/13/19 10:28am Link  |  Quote  |  Print  |  Notify Moderator

Ed_Gee wrote:

northshore wrote:

Since we had a thread on incandescent bulbs and LED.
My problem is that the incandescent bulb works correctly, switches on and off just like it is suppose to. The LED is on no matter what position the switch is in, on or off the LED stays lit.


LEDs do not light up without power. Either your DC lighting switch is leaking....or something screwy about your DC lighting wiring system.....


If it does, you'd better hurry up and patent it. Perpetual motion or lighting with no remote power is a fantasy.


2015 Backpack SS1500
1997 Ford 7.3 OBS 4x4 CC LB

GordonThree

Northern Michigan

Senior Member

Joined: 05/19/2013

View Profile


Offline
Posted: 09/13/19 11:03am Link  |  Quote  |  Print  |  Notify Moderator

I think we lost the OP, this will remain an unsolved mystery.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Tech Issues

 > incandescent bulb works correctly LED does not
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS