Good Sam Club Open Roads Forum: Getting very frustrated with this site!
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > Getting very frustrated with this site!

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Next
scbwr

North Ridgeville, OH

Senior Member

Joined: 03/09/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 09/13/19 06:47am Link  |  Print  |  Notify Moderator

Why does this site continually have server problems???? Twice this morning, I've typed replies and lost them due to server issues. It seems as though this forum is dying a slow death and that is a shame. It used to be a very good forum, but I find myself spending more time elsewhere. IMHO, just another indication of Good Sam Enterprises continuing to decline on so many levels. Is the management concerned at all about their apparent demise?


2012 Newmar Bay Star 3302
Blue Ox Avail
BrakeBuddy Advantage
2015 Malibu

"Get busy living, or get busy dying."
Andy Dufresne, The Shawshank Redemption

2bzy2c

California

Senior Member

Joined: 02/15/2010

View Profile


Offline
Posted: 09/13/19 07:19am Link  |  Print  |  Notify Moderator

FWIW, the server problems are nothing new. This site has had a funky server for as long as I can been posting here. Not sure why, except this was once a very popular forum, and unless you have run a forum server, you would have a hard time understanding what happens behind the scenes.

Cyber attacks happen weekly, spam bots attack daily, idiots get on here posting spam. It is a daily battle I am certain, and almost a full time job.

Don't be too hard on the Admin, as keeping a site like this up and running is not easy. Too many outside people/bots/cyber attacks making an Admin's life miserable.


My advice is worth exactly what you paid for it.

Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 09/13/19 07:20am Link  |  Print  |  Notify Moderator

What portal (Internet address) are you using to connect ?
IF....you change to a different one, it is highly likely that ALL of your problems will go away.
For instance, try: forums.goodsamclub.com
There are a couple of others too.
Same username, same password and exactly the same content.
You shouldn't be able to tell ANY difference.....except that it WORKS.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

Flute Man

Payson, Arizona

Full Member

Joined: 03/21/2019

View Profile


Offline
Posted: 09/13/19 07:23am Link  |  Print  |  Notify Moderator

I haven’t had much trouble. Sorry that you’re having issues. I know it can be very frustrating at times. Jerry Parr


Jerry Parr
05 Mandalay 40B
Cat C7 350
04 Honda CR-V
Ham Radio K7OU
[email protected]
602-321-8141
Full-timer

10forty2

North Carolina

Senior Member

Joined: 07/08/2014

View Profile



Good Sam RV Club Member


Posted: 09/13/19 07:28am Link  |  Print  |  Notify Moderator

I guess you get what you pay for......


1999 Holiday Rambler Endeavor, 36' Gasser
Triton V10, Ford F53 Chassis
-----------------------------------------


way2roll

Wilmington NC

Senior Member

Joined: 10/05/2018

View Profile


Offline
Posted: 09/13/19 07:39am Link  |  Print  |  Notify Moderator

There are a few ways to get into the site. Some of the older links don't work as well.

Try this one. I haven't had any issues since using this one.

https://forums.goodsamclub.com/index.cfm

camperdave

northern, California

Senior Member

Joined: 10/16/2003

View Profile



Posted: 09/13/19 08:18am Link  |  Print  |  Notify Moderator

as to a slow death, the actual forum mechanics of this forum has been horrible for as long as I can recall. I've gotten to where I ctrl-C every reply before hitting post message just to be safe...

Sadly it seems like many folks have gone elsewhere, but for me I keep on keeping on here. I don't do any of the social media things, so my options are limited.


2004 Fleetwood Tioga 29v

Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 09/13/19 08:25am Link  |  Print  |  Notify Moderator

camperdave wrote:

as to a slow death, the actual forum mechanics of this forum has been horrible for as long as I can recall.


And you don't take the suggestions to use a different portal to connect......WHY EXACTLY ??

cavie

Port Charlotte Fl/ Hindsdale MA

Senior Member

Joined: 04/28/2019

View Profile


Offline
Posted: 09/13/19 08:47am Link  |  Print  |  Notify Moderator

It is a PITA but I have found out that it is a bogus reply. Your response actually shows up. I get it all the time. I hit the back button and all is good.


2011 Keystone Sprinter 323BHS. Retired Master Electrician. Retired Building Inspector.

All Motor Homes are RV's. All RV's are not Motor Homes.

MURPHY55347

Savage, MINNESOTA

Senior Member

Joined: 06/15/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 09/13/19 09:21am Link  |  Print  |  Notify Moderator

I use RV.NET and don’t have any issues.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Next

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > Getting very frustrated with this site!
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS