Good Sam Club Open Roads Forum: Getting very frustrated with this site!
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > Getting very frustrated with this site!

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
larry cad

ohio

Senior Member

Joined: 05/23/2004

View Profile





Offline
Posted: 09/13/19 12:04pm Link  |  Print  |  Notify Moderator

MURPHY55347 wrote:

I use RV.NET and don’t have any issues.


X2


Today is my personal best for most consecutive days alive.

Our Travel Blog

camper_ron

Raynham, MA

Senior Member

Joined: 01/09/2001

View Profile



Good Sam RV Club Member

Offline
Posted: 09/13/19 12:16pm Link  |  Print  |  Notify Moderator

scbwr wrote:

To clarify, my problems today were that I typed responses to two threads, hit the post message command and got the error with server response.

On numerous occasions, I've gotten the same result when opening the home page via trailerlife.com, but it usually corrects itself.

I'll try using rv.net portal and see what happens.

Thanks for the responses!


NEVER HAD A PROBLEM USING rv.NET... NOW LETS SEE IF I DO?





BB_TX

McKinney, Texas

Senior Member

Joined: 04/04/2005

View Profile


Offline
Posted: 09/13/19 12:34pm Link  |  Print  |  Notify Moderator

larry cad wrote:

MURPHY55347 wrote:

I use RV.NET and don’t have any issues.


X2

X whatever

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 09/13/19 12:40pm Link  |  Print  |  Notify Moderator

I use RV.net exclusively and I'm logging in the same as you.
Very rarely do I have a problem and I'm unable to duplicate the problem when I do have one. That means I have nothing to forward as an example to the IT folks.
I do have GoodSam portal as a backup however, I don't remember the last time I used it.
I have used F5 every once in a while as being suggested here but again I can't duplicate the problem on the same thread/post.

Admin

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 09/13/19 12:59pm Link  |  Print  |  Notify Moderator

It seems like different people from different locations are having problems with different portals. For instance, there are a few posts on here where people have reported no problems with RV.net. I used RV.net exclusively for years, probably since I started on this forum. Then this year I started getting the errors when using RV.net to a point the forum was almost unusable. I was getting errors and others were not. So I switched to the trailerlife portal and the errorsms went away. A month or so later I started getting the errors on trailerlife and switched back to RV.net. So far I'm not having problems on RV.net.

My personal belief is that one of the forum servers has a problem and the other server(s) do not have the problem. It's just the luck of the draw what server you get when you sign in as to whether you will have a problem or not.


1996 Suburban 4x4. 350, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 09/13/19 01:01pm Link  |  Print  |  Notify Moderator

Does anybody have a concise list of all the portals that we can use to connect to this forum? It might be helpful to list them possibly even in a sticky so we can try different portals if we get the errors.

2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 09/13/19 01:10pm Link  |  Print  |  Notify Moderator

Admin wrote:

I'm unable to duplicate the problem when I do have one. That means I have nothing to forward as an example to the IT folks.
Have you forwarded this to them: ?

Service Temporarily Unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.


Jakarta/ISAPI/isapi_redirector/1.2.40
===================

Windows10, Chrome browser, Verizon hotspot

Campfire Time

Wisconsin

Senior Member

Joined: 07/20/2007

View Profile


Offline
Posted: 09/13/19 01:33pm Link  |  Print  |  Notify Moderator

I had so much trouble with rv.net timeouts that I switched to http://forums.trailerlife.com/ probably a year ago. For the past few months that's been horrible too. I'm under https://forums.goodsamclub.com and it's working just fine.

I think they are letting it fall apart. One day it just won't be accessible and that will be the end.

Also they used to show anywhere from 5-8 pages of recent posts. Now only 2 or 3. Even though people are still replying to posts it's made to look like it's not as busy as it used to be. Purposely discouraging posting.


Chuck D.
“Adventure is just bad planning.” - Roald Amundsen
2013 Jayco X20E Hybrid, 2008 GMC Sierra SLE1 Crew Cab Z71


2oldman

Ca

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 09/13/19 01:35pm Link  |  Print  |  Notify Moderator

Campfire Time wrote:

I think they are letting it fall apart. One day it just won't be accessible and that will be the end.
I think that too. A stitch in time saves nine.

T18skyguy

Eugene, OR

Senior Member

Joined: 12/13/2004

View Profile



Good Sam RV Club Member


Posted: 09/13/19 02:29pm Link  |  Print  |  Notify Moderator

camperdave wrote:

as to a slow death, the actual forum mechanics of this forum has been horrible for as long as I can recall. I've gotten to where I ctrl-C every reply before hitting post message just to be safe...

Sadly it seems like many folks have gone elsewhere, but for me I keep on keeping on here. I don't do any of the social media things, so my options are limited.

I do a control C before every reply too. It has always seemed to me that the server times you out too soon, especially with a longer reply.


Retired Anesthetist. LTP. Pilot with mechanic/inspection ratings. 2017 Jayco Greyhawk 31FS. Wife and daughter. Three cats which we must obey.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > Getting very frustrated with this site!
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS