Good Sam Club Open Roads Forum: leveling jacks - no power
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > leveling jacks - no power

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
myface

Florida

Full Member

Joined: 01/08/2020

View Profile


Offline
Posted: 01/30/20 04:01pm Link  |  Quote  |  Print  |  Notify Moderator

I am trying to figure out- for last 2 weeks - where did I lost power to leveling jacks. They are HWH 200 series. I have wiring diagram that comes with manual, but still can not find the problem. No power comes to control panel. Parking brake on and key on. I check the fuse in control box, under the pump ( I put new fuse box),replace pump solenoid. Check all the fuses under dashboard. Any ideas, because I am lost. Thanks.

K Charles

Connecticut

Senior Member

Joined: 03/06/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 01/30/20 05:54pm Link  |  Quote  |  Print  |  Notify Moderator

Does the red wire #6120 have power? Your trouble guide says to check that first.





enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 01/31/20 08:17am Link  |  Quote  |  Print  |  Notify Moderator

What is make and model of the rig?
There could be fuse in the battery control center if equipped.


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


myface

Florida

Full Member

Joined: 01/08/2020

View Profile


Offline
Posted: 01/31/20 03:04pm Link  |  Quote  |  Print  |  Notify Moderator

The previous owner "mess" with wiring and put fuse too small. I replaced the fuse and got power to control box. Now, to figure out the pump. Another story.

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 01/31/20 04:11pm Link  |  Quote  |  Print  |  Notify Moderator

There is a large relay mounted to the pump that is activated from the joy stick.
You should be getting lights on your control panel indicating status. Once the pump runs and jacks lower there should be lights indicating that.
Verify voltage to the pump relay large terminal from battery. 12 volts DC positive.
Verify the coil on the relay has continuity. One small terminal should be ground. Other small terminal will have power when control panel is on and joy stick is moved to operate jacks.

toolttime

Morinville Ab Canada

Senior Member

Joined: 07/15/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/03/20 06:49pm Link  |  Quote  |  Print  |  Notify Moderator

myface wrote:

I am trying to figure out- for last 2 weeks - where did I lost power to leveling jacks. They are HWH 200 series. I have wiring diagram that comes with manual, but still can not find the problem. No power comes to control panel. Parking brake on and key on. I check the fuse in control box, under the pump ( I put new fuse box),replace pump solenoid. Check all the fuses under dashboard. Any ideas, because I am lost. Thanks.


I had a problem and it was a ground wire that had come loose


2015 Thor Tuscany 45AT


azpete

paulden

Senior Member

Joined: 07/03/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/04/20 12:51pm Link  |  Quote  |  Print  |  Notify Moderator

myface,
send me your email at [email protected] and i will send you a 200 service manual for your. system.
it vhas a pump wir9ing diagram in ut.
paul maddox
i work full time for hwh corp. i do not sell parets or solicit service work on any forum.

azpete

paulden

Senior Member

Joined: 07/03/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/04/20 12:52pm Link  |  Quote  |  Print  |  Notify Moderator

wow, need spellcheck

myface

Florida

Full Member

Joined: 01/08/2020

View Profile


Offline
Posted: 02/04/20 03:25pm Link  |  Quote  |  Print  |  Notify Moderator

Fixed. I replace the fuse that someone put in - 5A to 10A and work.

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 02/04/20 03:38pm Link  |  Quote  |  Print  |  Notify Moderator

One problem down, more to go!
Keep at it!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > leveling jacks - no power
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.