Good Sam Club Open Roads Forum: Truck Campers: What's with non-showing replies?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Truck Campers

Open Roads Forum  >  Truck Campers

 > What's with non-showing replies?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Kayteg1

California > Nevada

Senior Member

Joined: 06/18/2015

View Profile


Offline
Posted: 02/17/20 09:08am Link  |  Quote  |  Print  |  Notify Moderator

By now topic about used campers shows 41 replies, meaning 2 replies should show on page 5.
Yet page 5 shows blank.
Have noticed that few times before.





pianotuna

Regina, SK, Canada

Senior Member

Joined: 12/18/2004

View Profile


Offline
Posted: 02/17/20 09:43am Link  |  Quote  |  Print  |  Notify Moderator

Hi Kaytag1,

I've wondered the same thing. I know there are a few folks that have, over the years, blocked me. I think that may sometimes the reason for "missing posts".


Regards, Don
My ride is a 28 foot Class C, 256 watts solar, 556 amp hours of AGM in two battery banks 12 volt batteries, 3000 watt Magnum hybrid inverter, Sola Basic Autoformer, Microair Easy Start.

gbopp

The Keystone State

Senior Member

Joined: 08/03/2008

View Profile


Offline
Posted: 02/17/20 10:02am Link  |  Quote  |  Print  |  Notify Moderator

I've noticed the same thing fairly often, a post will show it has 2 or 3 replies but when you open it there are no replies.
I just assumed it was something in the software.

Also, I have never blocked anyone. But if someone blocked me that could possibly be the cause?
If that's the case, there are a lot who don't like me. [emoticon]

Kayteg1

California > Nevada

Senior Member

Joined: 06/18/2015

View Profile


Offline
Posted: 02/17/20 10:33am Link  |  Quote  |  Print  |  Notify Moderator

I don't think somebody blocking you can make his replies invisible.
By now the topic suppose to have 4 replies on page 5, yet only 2 show.

AnEv942

CA

Senior Member

Joined: 10/10/2003

View Profile



Posted: 02/17/20 11:17am Link  |  Quote  |  Print  |  Notify Moderator

Ya thread https://www.rv.net/forum/index.cfm/fuseaction/thread/tid/30042491.cfm shows 2 posts since 9:34 but opening neither show?
edit 10:42 now shows 11 post but only 6 showing,
Actually this thread also, another post since I did but its not showing as of edit

* This post was edited 02/17/20 11:43am by AnEv942 *


01 Ford F250 4x4 DRW Diesel, 01 Elkhorn 9U
Our camper projects page


Grit dog

Black Diamond, WA

Senior Member

Joined: 05/06/2013

View Profile


Offline
Posted: 02/17/20 11:21am Link  |  Quote  |  Print  |  Notify Moderator

Kayteg, upgrade your membership or reading glasses....I see about 5 replies on p.5


"Yes Sir, Oct 10 1888, Those poor school children froze to death in their tracks. They did not even find them until Spring. Especially hard hit were the ones who had to trek uphill to school both ways, with no shoes." -Bert A.

ford truck guy

Pennsylvania

Senior Member

Joined: 03/22/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/17/20 12:00pm Link  |  Quote  |  Print  |  Notify Moderator

I don't block anyone, if the annoy me, I just skip over and ignore them...

With that said, I have noticed the same issue here and there


Me-Her-the kids
2020 Ford F350 SD 6.7
2020 Redwood 3991RD Garnet


ford truck guy

Pennsylvania

Senior Member

Joined: 03/22/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 02/17/20 12:04pm Link  |  Quote  |  Print  |  Notify Moderator

AnEv942 wrote:

Ya thread https://www.rv.net/forum/index.cfm/fuseaction/thread/tid/30042491.cfm shows 2 posts since 9:34 but opening neither show?
edit 10:42 now shows 11 post but only 6 showing,
Actually this thread also, another post since I did but its not showing as of edit


And I only have 7 replies on that thread

toedtoes

California

Senior Member

Joined: 05/17/2014

View Profile



Good Sam RV Club Member

Offline
Posted: 02/17/20 01:01pm Link  |  Quote  |  Print  |  Notify Moderator

Blocking will show a "this post is blocked" type message - allowing you to view the post if desired.

I believe this is a programming glitch of sorts. It may be if someone tries to post and gets an error message, the system adds the post to the numbers, but the post doesn't actually go through.

Or it could be that someone edited their post and the system glitches it as a new post, but it just edits theold post.

Or it could be that a post has been deleted by a moderator, but the new post count still shows.


1975 American Clipper RV with Dodge 360 (photo in profile)
1998 American Clipper Fold n Roll Folding Trailer
Both born in Morgan Hill, CA to Irv Perch (Daddy of the Aristocrat trailers)

Kayteg1

California > Nevada

Senior Member

Joined: 06/18/2015

View Profile


Offline
Posted: 02/17/20 01:38pm Link  |  Quote  |  Print  |  Notify Moderator

In the past, when this forum had "hard hand" moderation, some replies were not visible till moderator approved them, but is it a case now?
Than when we are talking 40% of replies missing, like AnEv shows, what is that?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Truck Campers

 > What's with non-showing replies?
Search:   Advanced Search

Search only in Truck Campers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.