Good Sam Club Open Roads Forum: Rebuilding my eu2000i... (never did this before)
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Rebuilding my eu2000i... (never did this before)

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
theoldwizard1

SE MI

Senior Member

Joined: 09/07/2010

View Profile


Offline
Posted: 04/06/20 04:23pm Link  |  Quote  |  Print  |  Notify Moderator

Roger10378 wrote:

Another problem with small engines is that the valve seats wear enough that the valves don't seat anymore. Did you check the gap before you disassembled?

While excess clearance on valve adjuster may indicate worn valve seats, it does not mean that the valve is not sealing.

Compression test and leak down test are the gold standard for checking engine combustion chamber seal.

Excessive valve stem to valve guide clearance will result in high oil consumption but if the valves are sealing, the engine will run.

Lwiddis

Death Valley NP

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 04/06/20 04:25pm Link  |  Quote  |  Print  |  Notify Moderator

Do you want to go camping (when we can) or rebuild small engines?

* This post was edited 04/06/20 04:38pm by Lwiddis *


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, 300 watt solar-parallel & MPPT, Trojan T-125s. TALL flag pole. Prefer USFS, COE, BLM, NPS, TVA, state & county camps. Bicyclist! 14 year Army vet-11B40 then 11A - (MOS 1542 & 1560) IOBC & IOAC grad


mich800

Pontiac, MI

Senior Member

Joined: 05/30/2004

View Profile



Posted: 04/06/20 05:40pm Link  |  Quote  |  Print  |  Notify Moderator

theoldwizard1 wrote:

groundhogy wrote:

One thing I am wondering. It has spark. But is it possible to have a weak spark?

All small engine have had electronic ignition for the past 30-40 years. It either has adequate spark or it will have no spark.


Agree. And with no pre-disassembly data like compression and base motor health it will be difficult to troubleshoot at this point. Could be something as simple as a faulty low oil sensor or stuck gas cap vent. Options now seem to be complete rebuild or reassemble and start the troubleshoot process over.


"I do remember at the end, when it did run, it had lost power."

what does this mean other than running poorly.

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 04/06/20 08:08pm Link  |  Quote  |  Print  |  Notify Moderator

mich800 wrote:



Could be something as simple as a faulty low oil sensor or stuck gas cap vent. Options now seem to be complete rebuild or reassemble and start the troubleshoot process over.


"I do remember at the end, when it did run, it had lost power."

what does this mean other than running poorly.


Your comment about the gas cap vent struck my memory banks...

A few years back I could not for the life of me get my Honda 2000 to fire. I pulled and pulled and pulled until I thought my arm was going to fall off. It had initially started and died shortly after.
On with the choke, off with the choke, everything I could think of. No blinking way it was going to run.

I sat there staring at it, looking at various parts and then I set my gaze on the gas cap. Off On. Hmmm. The little lever thing was pointing at Off.
Hmmph.... Switched it to on, hit the choke, couple pulls and away it went. Slap to forehead....[emoticon]

Some stupid yardape (looking at the guy in the mirror...) turned it off after last use. Yeah, me, I turned it off.
Ran like a charm after I turned the gas cap lever.

Just a thought, maybe that's what happened. Very easy to overlook. Also easy to accidentally turn it when removing or replacing the gas cap.


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

2007 Pacific Coachworks Tango 306RLSS - 32'

RV Rebuild Website

.


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Tech Issues

 > Rebuilding my eu2000i... (never did this before)
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.