Good Sam Club Open Roads Forum: What happened to RV.NET?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > What happened to RV.NET?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 5  
Next
lryrob9301

Mid-Atlantic

Senior Member

Joined: 01/23/2009

View Profile



Good Sam RV Club Member


Posted: 04/14/20 12:20pm Link  |  Quote  |  Print  |  Notify Moderator

I have been trying to log in to RV.NET for several days and it keeps saying the server can't be located.


2013 Tiffin Phaeton 40QBH
2016 Chevrolet Equinox LTZ AWD V6


RobWNY

Jamestown, NY

Senior Member

Joined: 02/28/2014

View Profile



Good Sam RV Club Member

Offline
Posted: 04/14/20 12:39pm Link  |  Quote  |  Print  |  Notify Moderator

I use Goodsamclub website to access these forums but I went to rv.net and logged in just fine. Must be an issue somewhere between you and the servers. Maybe a router is down somewhere along the path. Try again after a while.


2020 Silverado 2500HD LT, CC, 4X4 6.6 Duramax
2021 Grand Design Reflection 311BHS

You can't put a porcupine in a barn, set it on fire, and expect to make licorice.


DallasSteve

Texas

Senior Member

Joined: 05/28/2015

View Profile


Offline
Posted: 04/14/20 12:49pm Link  |  Quote  |  Print  |  Notify Moderator

lryrob9301 wrote:

I have been trying to log in to RV.NET for several days and it keeps saying the server can't be located.

It looks like you logged in.

But, yes, I've been getting a server down message of some sort for the last 24 hours. Usually if I refresh the page it displays correctly. I haven't gotten that error in an hour or so. Maybe they have fixed it.





2oldman

New Mexico

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 04/14/20 12:52pm Link  |  Quote  |  Print  |  Notify Moderator

Yeah, I'd been getting Service temporarily Unavailable all day yesterday.

ford truck guy

Pennsylvania

Senior Member

Joined: 03/22/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 04/14/20 01:00pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

Yeah, I'd been getting Service temporarily Unavailable all day yesterday.


Same Here.... I would just log in via Trailer Life Portal and all seems to be fine


Me-Her-the kids
2020 Ford F350 SD 6.7
2020 Redwood 3991RD Garnet


2oldman

New Mexico

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 04/14/20 01:01pm Link  |  Quote  |  Print  |  Notify Moderator

just got it again, and I thought rv.net was the most reliable portal

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 04/14/20 02:04pm Link  |  Quote  |  Print  |  Notify Moderator

It burps and hiccups frequently here and there. Software is old, but very simple and easy to navigate.

I've seen it many times over the years and I just try back later. Took me several tries to get to this screen to type this. Let's see if it posts. Maybe, maybe not! [emoticon]

Don't think it is ever going to change.
I use the RV.Net portal.

One of those quirky things we have to accept. The hiccups are included in our membership fees!! [emoticon][emoticon]

But all around, ya gotta admit it's a great forum with great people. [emoticon]


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

1997 Triple E Topaz 27' Bunkhouse TT

I do
Precision Guesswork
based on
Vague Assumptions
&
Unreliable Data of Dubious Accuracy
provided by persons of
Questionable Intellectual Capacity

Now, What would you like done?


Big Katuna

Deland, FL

Senior Member

Joined: 12/27/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 04/14/20 04:14pm Link  |  Quote  |  Print  |  Notify Moderator

Maybe the software picked up a virus?


My Kharma ran over my Dogma.

2oldman

New Mexico

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 04/14/20 04:17pm Link  |  Quote  |  Print  |  Notify Moderator

"Bob's Your Uncle" First time I heard that was in the film Frenzy.

* This post was edited 04/14/20 04:52pm by 2oldman *

DallasSteve

Texas

Senior Member

Joined: 05/28/2015

View Profile


Offline
Posted: 04/14/20 04:18pm Link  |  Quote  |  Print  |  Notify Moderator

Big Katuna wrote:

Maybe the software picked up a virus?

You need to keep your servers at least 6 feet apart.





Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 5  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > What happened to RV.NET?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.