Good Sam Club Open Roads Forum: Forum Posting Help and Support: Website issues
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
352

Oxfofd, Fl

Senior Member

Joined: 04/20/2004

View Profile


Offline
Posted: 05/14/20 05:20pm Link  |  Quote  |  Print  |  Notify Moderator

Try double clicking on most everything. It appears to help.


The manatees of Halls river Homosassa Springs Fl

1985 Chevy Silverado c10. 454 stroker / 495 CI = 675 HP. 650lb of torque. Turb0 400 tranny. 3000 stall converter. Aluminum heads. 3 inch exhaust flowmasters. 2 inch headers. Heat and air. Tubed.


Lwiddis

Owens River Road, California

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 05/14/20 06:16pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks for the tip.


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, 300 watts solar-parallel & MPPT, Trojan T-125s. TALL pole for flags. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county camps. Bicyclist! 14 year Army vet - 11B40 then 11A - (MOS 1542 & 1560)


Gdetrailer

PA

Senior Member

Joined: 01/05/2007

View Profile



Posted: 05/14/20 06:51pm Link  |  Quote  |  Print  |  Notify Moderator

[emoticon]

Most likely YOU have a "problem" on YOUR end if you need to "double click" to get a website to work.

Old browsers, old "ad ons", some ad ons like NoScript (prevents Java scripts from running which most websites require), blacklisting of some thirdparty websites, messing with browser configurations, firewalls, even your ISP servers can often cause incompatibilities with newer website designs which can look like a failure of a website..

If double clicking solves your "problem", I would recommend trying again on a different PC, tablet or phone and see if those require the same actions.

TurnThePage

North ID

Senior Member

Joined: 10/08/2003

View Profile


Offline
Posted: 05/14/20 09:32pm Link  |  Quote  |  Print  |  Notify Moderator

RV.net continues to give me grief, no matter what computer/tablet/phone/browser I use. I fall back on the trailerlife.com portal, which I'm using to post this now. It has been totally reliable for me.


2015 Ram 1500
2004 Pioneer 18T6

2012Coleman

Florida

Senior Member

Joined: 08/20/2012

View Profile






Posted: 05/15/20 06:10am Link  |  Quote  |  Print  |  Notify Moderator

RV.Net is certainly can't be considered a "newer website design". A lot of times, the technology accessing the site is newer and has trouble with older web sites/software which haven't been upgraded. I just switched from a windows 7 machine to a windows 10 - don't get the service unavailable on the old machine. I just hit refresh which does the trick.


Experience without good judgment is worthless; good judgment without experience is still good judgment!

2018 RAM 3500 Big Horn CTD
2018 Grand Design Reflection 303RLS

bucky

Raleigh metro

Senior Member

Joined: 05/07/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 05/16/20 05:51am Link  |  Quote  |  Print  |  Notify Moderator

Some time back I was using the Trailer Life portal at a mods suggestion. Deleted the RV.net bookmark, and made the TL portal my bookmark. It worked fine for a few weeks, and then one morning when I clicked on the TL portal up pops RV.net.
I gave up at that point and just refresh refresh refresh.
I left a message for Barney Rubble, the site IT director but as yet he has not returned my contact.


2005 Cummins 2500 2WD LB quad cab pulling a 2014 Blue Ridge 3025RL


Keithk3628

Jacksonville Florida

Full Member

Joined: 09/14/2008

View Profile


Offline
Posted: 05/17/20 10:04am Link  |  Quote  |  Print  |  Notify Moderator

RV.NET has been very slow for a couple days to maybe a week now, none of the other sites are giving me any trouble so I believe it must be just this website. Am I wrong? I get a long pause or an immediate "service unavailable" warning a lot of times.

I am not sure what else I can do, any suggestions appreciated.

Keith

Tzman4

Mesa, AZ

Full Member

Joined: 11/12/2002

View Profile





Offline
Posted: 05/17/20 10:40am Link  |  Quote  |  Print  |  Notify Moderator

I'm like Keithk3628 in that I get the "service not available a lot on here. Be nice if they would fix it.


Dennis & Patty Martin, &Sami
2018 Forest River RiverStone 39FK
2015 FLRT HD Freewheeler




ferndaleflyer

everywhere

Senior Member

Joined: 03/31/2011

View Profile


Offline
Posted: 05/17/20 10:50am Link  |  Quote  |  Print  |  Notify Moderator

Me to....service not available. Been that way a few days now

ferndaleflyer

everywhere

Senior Member

Joined: 03/31/2011

View Profile


Offline
Posted: 05/17/20 10:51am Link  |  Quote  |  Print  |  Notify Moderator

Me to....service not available. Been that way a few days now

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.