Good Sam Club Open Roads Forum: Forum Posting Help and Support: Website issues
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
ferndaleflyer

everywhere

Senior Member

Joined: 03/31/2011

View Profile


Offline
Posted: 05/17/20 10:52am Link  |  Quote  |  Print  |  Notify Moderator

Me to....service not available. Been that way a few days now

ICamel

Oregon

Senior Member

Joined: 03/03/2004

View Profile



Good Sam RV Club Member


Posted: 05/17/20 12:41pm Link  |  Quote  |  Print  |  Notify Moderator

When I get the "service not available" notice I just move on to my next destination in web browsing. When they get a sufficient drop in the number of "hits" the problem will become elevated to a point that the owners will want it fixed.


ICamel

2017 Arctic Fox 992
2005 Ford F350 Lariat SuperDuty CrewCab 4x4 + 6 Speed Manual + 19.5" Tires + LoadLifter 5000 Rear Air Bags
2005 16' River Wild Drift Boat
Honda EU2000i
Trophytrout FlyFisherman

Lynnmor

Red Lion

Senior Member

Joined: 07/16/2011

View Profile



Good Sam RV Club Member


Posted: 05/17/20 07:03pm Link  |  Quote  |  Print  |  Notify Moderator

Try using this one: Alternate





Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.