Good Sam Club Open Roads Forum: Forum having difficulties?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Forum having difficulties?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
magnusfide

On the Road Again and Again and Again...

Senior Member

Joined: 10/30/2009

View Profile



Posted: 05/30/20 06:31pm Link  |  Quote  |  Print  |  Notify Moderator

I keep getting this message when I try to access the forum. After refreshing the page several times I finally get the forum to come up ... sometimes.

Quote:

Service Temporarily Unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.


Jakarta/ISAPI/isapi_redirector/1.2.40



First law of science: don't spit into the wind.
Bacon is the duct tape of the kitchen.
Magnus




Lwiddis

Mono Basin National Forest Scenic Area

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 05/30/20 06:33pm Link  |  Quote  |  Print  |  Notify Moderator

Working great for me.


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, 300 watts solar-parallel & MPPT, Trojan T-125s. TALL pole for flags. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county camps. Bicyclist! 14 year Army vet - 11B40 then 11A - (MOS 1542 & 1560)


enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 05/30/20 06:57pm Link  |  Quote  |  Print  |  Notify Moderator

I switched to the Good Sam portal to stop getting that message!


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


ferndaleflyer

everywhere

Senior Member

Joined: 03/31/2011

View Profile


Offline
Posted: 05/30/20 07:00pm Link  |  Quote  |  Print  |  Notify Moderator

All these moderators and this isn't fixed yet? Been going on way to long

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 05/30/20 10:21pm Link  |  Quote  |  Print  |  Notify Moderator

ferndaleflyer wrote:

All these moderators and this isn't fixed yet? Been going on way to long

Well, if I could politely point out, this isn't a moderator issue. They are likely just as frustrated as we are.

The moderators task here is to keep the forum posting in line, that's it. They have nothing whatsoever to do with the internal workings of the forum software. They are regular folks like you or I who were asked or something like that to volunteer to moderate. I'm not sure what the parameters are for that..... They have access to posts and threads and the ability to lock, delete, move, alter any post or thread. Nothing more.

Admin has authority over the mods, but he too is likely not a programmer or the one who wrote the forum software code. (I could be wrong there, only admin can correct me)

I do know there is a service ticket in for this problem, but that's all I know. Who fixes forum bugs? I don't know, but it isn't the mods.
[emoticon] [emoticon]

The tech side of the forum is done by people with programming and other software experience. They have the knowledge to get into the coding of the software and figure out why it is buggy.


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

1997 Triple E Topaz 27' Bunkhouse TT

I do
Precision Guesswork
based on
Vague Assumptions
&
Unreliable Data of Dubious Accuracy
provided by persons of
Questionable Intellectual Capacity

Now, What would you like done?


IAMICHABOD

Sunny So Cal 90713

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 05/30/20 11:21pm Link  |  Quote  |  Print  |  Notify Moderator

enblethen wrote:

I switched to the Good Sam portal to stop getting that message!


X2
I have Been using the Good Sam Club portal a long time with no problems, ever.Sometimes My Forums is a bit wonky other than that always comes up and no problems posting.I have never gotten "Service Unavailable"

https://forums.goodsamclub.com


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


2oldman

New Mexico

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 05/31/20 09:11am Link  |  Quote  |  Print  |  Notify Moderator

I wonder how many times this error will be posted and talked about.

IAMICHABOD

Sunny So Cal 90713

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 05/31/20 09:27am Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

I wonder how many times this error will be posted and talked about.


Evidently not enough,not everyone got the memo.........[emoticon]


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 05/31/20 11:45am Link  |  Quote  |  Print  |  Notify Moderator

ferndaleflyer wrote:

All these moderators and this isn't fixed yet? Been going on way to long

I'll just confirm what BobsYourUncle stated. Mods cannot submit service desk tickets in reference to forum issues. Admins can submit tickets. However, it's still up to IT and the Network Operations Center (NOC) to actually respond and resolve server/software related issues? The way it pretty much works in most large enterprise environments?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > Forum having difficulties?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.