Good Sam Club Open Roads Forum: Tech Issues: One jack not working
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > One jack not working

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Rambling Cowboy

Iowa

New Member

Joined: 06/28/2020

View Profile


Offline
Posted: 06/28/20 02:45pm Link  |  Quote  |  Print  |  Notify Moderator

Hello all. I recently purchased a 2005 Cherokee lite 285B fifth wheel. While I was moving it around from purchase to home to loading area at my home both front jacks worked fine. When I got to my first camping spot only one front electric jack will move. The jack right beside the motor will not move up or down but the other side operates fine. I have tried applying pressure both up and down on the jack pad and nothing helps. I was able to remove the top cap and can see the gear on the shaft out of the motor is turning and the gear in the top of the jack is turning as well. Does anyone have any ideas what it may be?

Thank you
Daniel

fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 06/28/20 04:09pm Link  |  Quote  |  Print  |  Notify Moderator

If the screw is turning, then it could either be the bevel gear is spinning on the leg shaft and not turning the screw, maybe the shear pin has broken. Or the part of the leg that moves up and down on the screw has stripped out and isn't moving. You should be able to remove the inner leg and look up inside the leg and see if the screw is turning.


Howard and Peggy

"Don't Panic"

wa8yxm

Wherever I happen to park

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 06/28/20 04:24pm Link  |  Quote  |  Print  |  Notify Moderator

Are these jacks hydraulic? (Sounds like they are) if so the valve may have failed one of two ways..

Find the vlaves take a piece of feromagnatic metal (Flat not edged) (Means magnets stick) and while partner attempts to lower the jack from control panel hold the thing near the coils.. If coil working the metal will snap to as it were (I like rubber covered metal.. Dip it in Flex Coat)

NOTE to extend jacks ONE valve per jack on some RV's on others front jacks have one valve between 'em.

if the magnet test is good the valve may have an issue.


Home is where I park it.
Kenwood TS-2000 housed in a 2005 Damon Intruder 377


Rambling Cowboy

Iowa

New Member

Joined: 06/28/2020

View Profile


Offline
Posted: 06/28/20 05:15pm Link  |  Quote  |  Print  |  Notify Moderator

They are electric jacks. I will take them apart this week to look inside them.

Thank you

Daniel

jodeb720

Denver

Senior Member

Joined: 11/19/2010

View Profile


Offline
Posted: 06/28/20 10:17pm Link  |  Quote  |  Print  |  Notify Moderator

Cowboy,

A few years ago, I had a shear pin on my 5er snap off. Shortly after I replaced the pin with a solid screw, the jack was making a squealing noise.

In the end, I connected the truck to the 5er, and remove the front jacks, one at a time.

What I found was all the grease they had used when it was assembled was dry and it wasn't almost impossible to run the screw part of the jack through the nut.

A bit of elbow grease, some brake cleaner and a high temp bearing grease assembly and I've never looked back.

I also had to grease the gears in the drive head as well - the grease had gotten dry.

More than likely, a shear pin due to lack of lubrication snapped and that's the culprit.

Take your time, use your phone and take lots of pictures when you disassemble - and you'll be golden in a couple of hours.

Josh

Rambling Cowboy

Iowa

New Member

Joined: 06/28/2020

View Profile


Offline
Posted: 07/03/20 11:05am Link  |  Quote  |  Print  |  Notify Moderator

Thanks for all the advise. I got it all apart and the gears are showing some wear and the threaded insert is a little loose. My new lead leg is on order and will be here Monday. Hope to be ready to go again soon.

Thanks
Daniel

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > One jack not working
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.