Good Sam Club Open Roads Forum: cut and paste no longer works when posting?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > cut and paste no longer works when posting?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
willald

NC

Senior Member

Joined: 07/15/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 09/09/20 07:58am Link  |  Quote  |  Print  |  Notify Moderator

I am trying to post a new topic in one of the forums related to a repair I'm working on, and it has a few links in it, making it very, very difficult to post without doing cut & paste. Used to be able to do cut & paste when posting, now it won't allow such anymore.

Is there a way around this, a way to paste in a bunch of text when posting? Without being able to cut & paste, a lot of things I'd like to post on here, would be very difficult if not impossible..


Will and Cheryl
2012 FR Georgetown 351DS on F53 (V10) Chassis
See it here

CA Traveler

The Western States

Senior Member

Joined: 01/03/2004

View Profile


Offline
Posted: 09/09/20 08:11am Link  |  Quote  |  Print  |  Notify Moderator

Here's my cut and paste, very easy. What changed for you, browser, you're hacked, etc?

I am trying to post a new topic in one of the forums related to a repair I'm working on, and it has a few links in it, making it very, very difficult to post without doing cut & paste. Used to be able to do cut & paste when posting, now it won't allow such anymore.

Is there a way around this, a way to paste in a bunch of text when posting? Without being able to cut & paste, a lot of things I'd like to post on here, would be very difficult if not impossible..


2009 Holiday Rambler 42' Scepter with ISL 400 Cummins
750 Watts Solar Morningstar MPPT 60 Controller
2014 Grand Cherokee Overland

Bob


willald

NC

Senior Member

Joined: 07/15/2002

View Profile



Good Sam RV Club Member

Offline
Posted: 09/09/20 08:36am Link  |  Quote  |  Print  |  Notify Moderator

Thanks, CA Traveler. Apparently it is something specific with the laptop or browser on it. After saw that you were able to cut/paste OK, I tried doing so from my iPhone using Safari, and it worked fine. Soooo, it must be something with the browser on the laptop.

Guess any time I need to do a cut & paste, will have to use iPhone.

Will


Will and Cheryl
2012 FR Georgetown 351DS on F53 (V10) Chassis
See it here

theoldwizard1

SE MI

Senior Member

Joined: 09/07/2010

View Profile


Offline
Posted: 09/09/20 08:37am Link  |  Quote  |  Print  |  Notify Moderator

Use multiple tabs. Make a new tab for your reply. Go back to the original and either copy from it, or make more NEW reply tabs.

2oldman

south

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 09/09/20 09:41am Link  |  Quote  |  Print  |  Notify Moderator

Complex posts are best done offline first, perhaps in a txt file. I find doing anything like that on a phone very challenging.

With Chrome I notice Ctrl-c (copy) sometimes fails to work, so I use right click. Dunno why.

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 09/09/20 05:02pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

Complex posts are best done offline first, perhaps in a txt file. I find doing anything like that on a phone very challenging.

With Chrome I notice Ctrl-c (copy) sometimes fails to work, so I use right click. Dunno why.

Same thing I do, I'm finding I'm "fat fingering" more than I used to especially here [emoticon]

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 09/09/20 06:26pm Link  |  Quote  |  Print  |  Notify Moderator

Some years ago, I was using a Firefox extension that allowed you to use an external app such as MS Word, to write your post. When you clicked on the forum's 'Reply-to-Topic' link, you would see an additional icon in the text-area. Clicking the icon would launch MS Word, allowing you to compose your forum post. When you saved or closed MS Word, it would automatically paste the contents back into the forum's reply-to-topic editor. Was very handy, though no longer available as changes in browser security prevented it working solely as a browser extension?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > cut and paste no longer works when posting?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.