Good Sam Club Open Roads Forum: Fifth-Wheels: Slide Solenoid
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Fifth-Wheels

Open Roads Forum  >  Fifth-Wheels

 > Slide Solenoid

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
pyoung47

MO

Senior Member

Joined: 02/16/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 09/12/20 04:42am Link  |  Quote  |  Print  |  Notify Moderator

I found that my slides were working intermittently when retracting. I was always able to get them to work by pushing the "out" button, and then the "In" button a couple of times. However, I became reluctant to extend my slides, especially when boondocking in a WM or a rest area, since the possibility of failure seemed imminent. I discovered that the plastic behind one of the terminals on the slide solenoid was slightly deformed by heat. Apparently, a dirty contact was causing a high resistance connection. I removed the nut and cleaned the surfaces with a wire brush, and I've had no issues since.

"Wire Brush<" you might ask. Because it works.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Fifth-Wheels

 > Slide Solenoid
Search:   Advanced Search

Search only in Fifth-Wheels


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.