Good Sam Club Open Roads Forum: Class A Motorhomes: 7000 generator
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > 7000 generator

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
sssooo

Ohio

Senior Member

Joined: 03/16/2008

View Profile


Offline
Posted: 11/01/20 12:55pm Link  |  Quote  |  Print  |  Notify Moderator

I just put in a new Chas set battery in my 2018 Fleetwood bounder ford chassis now my gan won’t start I get a code for actorater?? I maybe it needs reset because of the new battery?
Help scott

MountainAir05

New Mexico

Senior Member

Joined: 01/27/2007

View Profile


Offline
Posted: 11/01/20 12:56pm Link  |  Quote  |  Print  |  Notify Moderator

What code

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 11/01/20 01:11pm Link  |  Quote  |  Print  |  Notify Moderator

Double check battery wiring


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


sssooo

Ohio

Senior Member

Joined: 03/16/2008

View Profile


Offline
Posted: 11/01/20 01:18pm Link  |  Quote  |  Print  |  Notify Moderator

Code 19

sssooo

Ohio

Senior Member

Joined: 03/16/2008

View Profile


Offline
Posted: 11/01/20 01:18pm Link  |  Quote  |  Print  |  Notify Moderator

What wiring?

MrWizard

Traveling

Moderator

Joined: 06/27/2004

View Profile



Posted: 11/01/20 02:04pm Link  |  Quote  |  Print  |  Notify Moderator

Wiring at the new battery
Loose or corroded terminal
Dropped missing wire not connected


Radiate The Happy
....

Connected using Verizon and AT&T
1997 F53 Bounder 36s


enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 11/01/20 02:06pm Link  |  Quote  |  Print  |  Notify Moderator

The wiring at the batteries, make sure they connected in the correct configuration.
Then check the governor wiring in box above oil filter.

sssooo

Ohio

Senior Member

Joined: 03/16/2008

View Profile


Offline
Posted: 11/01/20 03:13pm Link  |  Quote  |  Print  |  Notify Moderator

Battery is tight checked gen worked the carb linkage or gov don’t know for sure jiggled some wires then it started?
I think it was the linkage I worked
Thanks all
Scott

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes  >  General Topics

 > 7000 generator
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.