Good Sam Club Open Roads Forum: security page.. new?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > security page.. new?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
2oldman

NM

Senior Member

Joined: 04/15/2001

View Profile


Offline
Posted: 11/09/20 07:36am Link  |  Quote  |  Print  |  Notify Moderator

I was trying to make a rather long pasted post about camping in Oregon. I got this new strange "I am not a robot" thing accompanied by a test if I could click on pictures of buses or airplanes. I couldn't pass the test.

Is this supposed to happen?

NatParkJunkie

Pittsburgh

Full Member

Joined: 01/27/2017

View Profile



Posted: 11/09/20 08:30am Link  |  Quote  |  Print  |  Notify Moderator

The obvious answer is that you must be a robot if you couldn't pass the robot test. [emoticon]

RetiredRealtorRick

Gulf Shores, AL

Senior Member

Joined: 04/17/2020

View Profile



Posted: 11/09/20 08:42am Link  |  Quote  |  Print  |  Notify Moderator

It's happened to me, and twice, although I 'passed' it, it deleted the entire post!!...so I had to re-write it.

I have started copying my post, then if I have to play some stupid game to actually get it posted, and the thing deletes it, at least I don't have to write it all over again -- I can just paste it!


. . . never confuse education with intelligence

Bumpyroad

Virginia

Senior Member

Joined: 12/01/2005

View Profile


Offline
Posted: 11/09/20 10:10am Link  |  Quote  |  Print  |  Notify Moderator

when I get the picture array they are so small and poor quality I have trouble passing the test myself.
bumpy





Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 11/09/20 11:13am Link  |  Quote  |  Print  |  Notify Moderator

I thought we got rid of that a while back. [emoticon]
I don't ever see it, I wonder why the difference

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 11/09/20 11:36am Link  |  Quote  |  Print  |  Notify Moderator

I have seen it several times.....
Happens when post is long, with pictures, with links etc
Seems 'timed based'.....short posts/no picture matching contest. Long posts/picture matching contest twice before passing


Is it time for your medication or mine?


2007 DODGE 3500 QC SRW 5.9L CTD In-Bed 'quiet gen'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
US NAVY------USS Decatur DDG31

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 11/09/20 04:20pm Link  |  Quote  |  Print  |  Notify Moderator

It's part of Cloudflare, which must have triggered one of their 'possible bot' algorithms.

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 11/09/20 05:03pm Link  |  Quote  |  Print  |  Notify Moderator

Admin wrote:

I thought we got rid of that a while back. [emoticon]
I don't ever see it, I wonder why the difference

Because you're Admin, your special!!
[emoticon][emoticon]


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

2007 Pacific Coachworks Tango 306RLSS - 32'

RV Rebuild Website
Site is live, finally launched Aug 22, 2021 @ 6:53 PM
.


time2roll

Southern California

Senior Member

Joined: 03/21/2005

View Profile



Good Sam RV Club Member


Posted: 11/09/20 05:41pm Link  |  Quote  |  Print  |  Notify Moderator

2oldman wrote:

I was trying to make a rather long pasted post about camping in Oregon. I got this new strange "I am not a robot" thing accompanied by a test if I could click on pictures of buses or airplanes. I couldn't pass the test.

Is this supposed to happen?
The rest of us robots have been complaining of this for years. Sorry to hear it finally got you too.

Do a search on 'capcha' to read the struggles


2001 F150 SuperCrew
2006 Keystone Springdale 249FWBHLS
675w Solar pictures back up

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 11/11/20 12:32pm Link  |  Quote  |  Print  |  Notify Moderator

I see this popup every once and a while when using 'preview' post.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > security page.. new?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.