Good Sam Club Open Roads Forum: Travel Trailers: Water Heater Problems
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Travel Trailers

Open Roads Forum  >  Travel Trailers  >  General Q&A

 > Water Heater Problems

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
EBarr

76520

New Member

Joined: 01/15/2021

View Profile


Offline
Posted: 01/15/21 08:03am Link  |  Quote  |  Print  |  Notify Moderator

I flushed out Gas Water Heater with fresh water, now heater only heats water "Luke Warm" but flow has increased since cleaning.

Any idea what caused change in heating? Was heating fine before flushing.

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 01/15/21 08:19am Link  |  Quote  |  Print  |  Notify Moderator

luke warm water........

*When gas heats how long does it take.....time between gas on/gas off?
*What is temp AT the water heater vs at a faucet?
*T-stat should open at 130*F/140*F (Brand Dependent Suburban/Atwood)
*Did you change Bypass setting...cracked open?
*Showers....if hot/cold knobs left open/lever-button on handle closed the faucet will mix hot/cold
*Dip tubes inside the WH Tank......if fallen/broken off will cause dilution of hot out due to loss of 'thermal zone' within the tank (Suburban can be replaced/Atwood NO)


Is it time for your medication or mine?


2007 DODGE 3500 QC SRW 5.9L CTD In-Bed 'quiet gen'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
US NAVY------USS Decatur DDG31

IB853347201

Eastern Ontario

Senior Member

Joined: 06/18/2018

View Profile


Offline
Posted: 01/15/21 08:32am Link  |  Quote  |  Print  |  Notify Moderator

Your hot water heater bypass is likely partially open.


2010 Suncruiser


EBarr

76520

New Member

Joined: 01/15/2021

View Profile


Offline
Posted: 01/15/21 10:37am Link  |  Quote  |  Print  |  Notify Moderator

Thank you so much for your quick response. Your certainly more knowledgeable about this than I am.

Looking at your list, I think your last line is most like the culprit:

*Dip tubes inside the WH Tank......if fallen/broken off will cause dilution of hot out due to loss of 'thermal zone' within the tank (Suburban can be replaced/Atwood NO)

Can you direct me to where to obtain this and how it's replaced?

Again, thank you sincerely.

Earl

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 01/15/21 03:50pm Link  |  Quote  |  Print  |  Notify Moderator

So you have a Suburban Brand???

The Dip tubes are plastic and if broken off you can see it laying inside via drain hole

To replace you disconnect the fittings/lines on backside of WH Tank ...they slip in from the outside

171054 ----- Cold Diffuser Part # (points DOWN)
171509 ----- Hot Diffuser Part # (points UP)

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Travel Trailers  >  General Q&A

 > Water Heater Problems
Search:   Advanced Search

Search only in Travel Trailers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.