Good Sam Club Open Roads Forum: Help hooking up power to back up camera
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > Help hooking up power to back up camera

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
fijidad

Escondido, CA

New Member

Joined: 02/09/2021

View Profile



Good Sam RV Club Member

Offline
Posted: 03/02/21 10:33am Link  |  Quote  |  Print  |  Notify Moderator

I'm installing a Garmin back up kit to my 2002 Monaco Windsor.

I want to connect the power for the transmitter to the back-up light circuit, but see three (3) wires...looks like white, yellow and green. I have been unable to find the wiring diagram in the materials I have, so wondering if anyone knows of these three wires, which is ground and which is power.

ArchHoagland

Clovis, CA, USA

Senior Member

Joined: 11/28/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 03/02/21 12:19pm Link  |  Quote  |  Print  |  Notify Moderator

Have you measured the voltage with a voltmeter?


2004 Monaco La Palma 36DBD
Workhorse W22 8.1 Gas Allison 1000, 7.1 mpg

2000 LEXUS RX300 FWD 22MPG 4020 LBS
US Gear Brakes


fijidad

Escondido, CA

New Member

Joined: 02/09/2021

View Profile



Good Sam RV Club Member

Offline
Posted: 03/02/21 12:33pm Link  |  Quote  |  Print  |  Notify Moderator

I have not...didn't want to pierce the insulation of the wires and having removed the bulb, the connection doesn't look like anything I'm familiar with. Also not completely sure how to energize without the engine running, and I don't want to be in the compartment with it running.

ArchHoagland

Clovis, CA, USA

Senior Member

Joined: 11/28/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 03/02/21 12:47pm Link  |  Quote  |  Print  |  Notify Moderator

Did your Monaco come with a rear camera?

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 03/02/21 12:57pm Link  |  Quote  |  Print  |  Notify Moderator

1. The original Back up camera system has NO Reverse wire connection at the REAR of the motorhome. The reverse is activated at the front Dash area to the original dash monitor and when the reverse transmission Hyd switch is engaged the wire is sent to the Dash Monitor harness and the Dash Monitor then sends the activation/power thru the multiwire harness connected to the rear camera.
2. The 3 wires you mention. Are these at the rear Tailight/Reverse light lamp assbly? If so, then the Yellow is usually the Reverse Pos wire. The Green would be running lights and the white ground.
3. The SAFE way to test is what I do. I have someone at the drivers seat with the Air brake engaged and then run the engine and have them shift to reverse WITH THEIR FOOT ON THE BRAKE PEDAL. Doug

fijidad

Escondido, CA

New Member

Joined: 02/09/2021

View Profile



Good Sam RV Club Member

Offline
Posted: 03/03/21 12:26pm Link  |  Quote  |  Print  |  Notify Moderator

ArchHoagland wrote:

Did your Monaco come with a rear camera?


It did come with a B&W monitor which is pointed pretty much down to see a toad, but not to see where you're going in reverse. I've already been through seeing if the camera is adjustable and it's not.

This is an aged cathode ray tube monitor that is somewhat blurry, so trying to upgrade...and see better.

fijidad

Escondido, CA

New Member

Joined: 02/09/2021

View Profile



Good Sam RV Club Member

Offline
Posted: 03/03/21 12:29pm Link  |  Quote  |  Print  |  Notify Moderator

dougrainer wrote:

1. The original Back up camera system has NO Reverse wire connection at the REAR of the motorhome. The reverse is activated at the front Dash area to the original dash monitor and when the reverse transmission Hyd switch is engaged the wire is sent to the Dash Monitor harness and the Dash Monitor then sends the activation/power thru the multiwire harness connected to the rear camera.
2. The 3 wires you mention. Are these at the rear Tailight/Reverse light lamp assbly? If so, then the Yellow is usually the Reverse Pos wire. The Green would be running lights and the white ground.
3. The SAFE way to test is what I do. I have someone at the drivers seat with the Air brake engaged and then run the engine and have them shift to reverse WITH THEIR FOOT ON THE BRAKE PEDAL. Doug


The three wires feed the back up light bulb, and I was trying to determine which is power and which is ground in order to hook up the two wires from the Garmin wireless transmitter.

It would help to see the wiring diagram, but I've not found one in the stuff I have, nor on line.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 03/04/21 11:10am Link  |  Quote  |  Print  |  Notify Moderator

fijidad wrote:

dougrainer wrote:

1. The original Back up camera system has NO Reverse wire connection at the REAR of the motorhome. The reverse is activated at the front Dash area to the original dash monitor and when the reverse transmission Hyd switch is engaged the wire is sent to the Dash Monitor harness and the Dash Monitor then sends the activation/power thru the multiwire harness connected to the rear camera.
2. The 3 wires you mention. Are these at the rear Tailight/Reverse light lamp assbly? If so, then the Yellow is usually the Reverse Pos wire. The Green would be running lights and the white ground.
3. The SAFE way to test is what I do. I have someone at the drivers seat with the Air brake engaged and then run the engine and have them shift to reverse WITH THEIR FOOT ON THE BRAKE PEDAL. Doug


The three wires feed the back up light bulb, and I was trying to determine which is power and which is ground in order to hook up the two wires from the Garmin wireless transmitter.

It would help to see the wiring diagram, but I've not found one in the stuff I have, nor on line.


The white will be ground on Monaco products. Usually the Reverse BULB is a single pin bulb. But, since you state 3 wires, are you positive that the other wire is NOT the running lights? Have you removed the bulb to see if it has 1 contac or 2 contacs on the bottom of the bulb? Is the rear assbly have both the Running and Reverse light bulbs in one assbly? Turn on the running lights and see which wire is 12 volt positive. Is it possible the assbly has the BRAKE light bulb and the Reverse light bulb? Doug

fijidad

Escondido, CA

New Member

Joined: 02/09/2021

View Profile



Good Sam RV Club Member

Offline
Posted: 03/06/21 12:11pm Link  |  Quote  |  Print  |  Notify Moderator

Appreciate the feedback...I did figure this out eventually. I followed the three wires to a wrapped point where they all came together...and only two wires left. I unwrapped this area and found the green wire was connected to NOTHING. Then I cleaned the two wires leaving this joint and found them to be black and white (under all the grime). from there it was pretty straighforward.

DrewE

Vermont

Senior Member

Joined: 08/23/2014

View Profile


Offline
Posted: 03/06/21 12:17pm Link  |  Quote  |  Print  |  Notify Moderator

Maybe the green wire was intended for an optional (or removed) backup beeper?





Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > Help hooking up power to back up camera
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.