Good Sam Club Open Roads Forum: 2nd bottle won't discharge any LP after switching
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > 2nd bottle won't discharge any LP after switching

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
billy1davis

usa

Senior Member

Joined: 02/25/2012

View Profile


Offline
Posted: 04/12/21 08:48pm Link  |  Quote  |  Print  |  Notify Moderator

I have a 5th wheel with one lp bottle on each side. I have replaced the regulator and the the switch. I have no leaks. The bottle on the curb side works just fine. I have tried switching the different items and all works fine as long as one is using the curb side parts

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 04/12/21 10:19pm Link  |  Quote  |  Print  |  Notify Moderator

Check to be sure the fitting is adequately tightened onto the bottle.

I had one once that wasn't tight enough to actuate the gas flow. I checked to be sure it was clean and free of any dirt, then snugged it up good and it worked fine.

They are designed to cut the flow if it does not have a good firm fit.


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

2007 Pacific Coachworks Tango 306RLSS - 32'

RV Rebuild Website
Site is live, finally launched Aug 22, 2021 @ 6:53 PM
.


time2roll

Southern California

Senior Member

Joined: 03/21/2005

View Profile



Good Sam RV Club Member


Posted: 04/12/21 10:43pm Link  |  Quote  |  Print  |  Notify Moderator

Turn the valve off for a bit and then open very slowly. Not difficult to open fast and trigger the excess flow shut off.


2001 F150 SuperCrew
2006 Keystone Springdale 249FWBHLS
675w Solar pictures back up

YC 1

Yuba City Calif./ Auburndale Florida

Senior Member

Joined: 01/11/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 04/13/21 03:57am Link  |  Quote  |  Print  |  Notify Moderator

Ditto on turning the gas off. Turn a burner on and let it burn down so pressure is off.

Turn stove off. Turn valve on tank very slowly. Sounds like the leak protection valve kicked in. Can be a real pain at times.


H/R Endeavor 2008
2013 Ford Edge toad
Full Timers


NRALIFR

Truck Camping Out West

Senior Member

Joined: 11/27/2005

View Profile



Posted: 04/13/21 04:58am Link  |  Quote  |  Print  |  Notify Moderator

I had a 30 lb cylinder recently that had the same problem. Wasn’t the auto-switch regulator, wasn’t the pigtail causing the problem. I ended up having to have the tank valve replaced. The LP dealer tech confirmed the problem with his equipment. I don’t know what can go wrong with the OPD valve to make it fail that way, but it did.

Fortunately, the valves aren’t expensive, and it counts as a tank recertification as long as they mark the tank accordingly.

[emoticon][emoticon]

SAR Tracker

Central Oregon

Senior Member

Joined: 05/29/2003

View Profile


Offline
Posted: 04/13/21 07:53am Link  |  Quote  |  Print  |  Notify Moderator

Can you change the tanks from side to side? That'd narrow the problem down to the tank, at least.


Rusty & Cheryl
2011 F250 2WD 6.2L Gasser
2008 Weekend Warrior FB2100
"Common sense is in spite of, not the result of, education" - Victor Hugo (1802-1885)

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > 2nd bottle won't discharge any LP after switching
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.