Good Sam Club Open Roads Forum: Truck Campers: One jack not functioning AF811
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Truck Campers

Open Roads Forum  >  Truck Campers

 > One jack not functioning AF811

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
thealexdexter

Lake Stevens, WA

Full Member

Joined: 05/07/2009

View Profile


Offline
Posted: 04/16/21 04:52pm Link  |  Quote  |  Print  |  Notify Moderator

Happy camping season! Pulled camper out today. One jack was struggling a bit then it stopped working. Fuse is still good. Batteries are older and had been on charger for
Many days prior.

What is proper diagnostic procedure with only one acting up? I would not think battery but as I said they are getting long in the tooth. Maybe high resistance cable or connector combined with older batteries?

Fuse good.

Was thinking to fire up generator and try again. I think this should rule out batteries if it still doesn’t work, but not not positive.

What else to try/check? Thanks I’m advance.


------------------------------------------------
2015 All Terrain GMC Sierra 4x4 CC Duramax
2016 Arctic Fox 811SB

markusbrown

USA

New Member

Joined: 10/24/2019

View Profile


Offline
Posted: 04/16/21 05:14pm Link  |  Quote  |  Print  |  Notify Moderator

I just had the same problem with my AF811. My jacks are Reico Titan. I called their service support number and they were very helpful. The control panel is located under the sink and they had me switch the two wires for that jack, which were the bottom set with the two right above them. It worked then. The upshot is that the control panel circuit for that jack was defective. I ordered a new control panel which was $500. They had rebuilt ones that I don’t remember the price. They also said that they don’t repair them, they have an outside company do it.

Mark
(This is the first post I made to this site)

thealexdexter

Lake Stevens, WA

Full Member

Joined: 05/07/2009

View Profile


Offline
Posted: 04/16/21 05:48pm Link  |  Quote  |  Print  |  Notify Moderator

So you basically made left rear jack become right rear by switching wire to prove jack is not bad and thus control board is?

Sounds easy I’ll give it a try. I do hear relay clicking when trying to lift. Also I feel like wire less has been really spotty past year. Maybe that’s strike two for the controller?

Bert the Welder

Van. Island

Senior Member

Joined: 03/11/2009

View Profile


Offline
Posted: 04/16/21 09:27pm Link  |  Quote  |  Print  |  Notify Moderator

Is there a up/down button on the jack or in the camper and did you try it? That'll confirm/deny the remote.


"> 1998 GMC 2500, 10.5 Okanagan, My better/smarter half, George and Finnegan(APBT), all I need.


thealexdexter

Lake Stevens, WA

Full Member

Joined: 05/07/2009

View Profile


Offline
Posted: 04/17/21 09:07am Link  |  Quote  |  Print  |  Notify Moderator

I’m not aware of a button inside. I did try the red remote connected via wire with same result.

Bedlam

PNW

Moderator

Joined: 06/13/2012

View Profile






Posted: 04/17/21 11:10am Link  |  Quote  |  Print  |  Notify Moderator

Pull the jack motor head off the faulty jack, run power and see if the motor spins and the jack is siezed. Plug the head into another location to verify motor if it still does not spin which will tell you if it is wiring or controller issues.


Chevy Sonic 1.8-Honda Passport C70B-Host Mammoth 11.5-Interstate Car Carrier 20-Joyner SandViper 250-Kawasaki Concours ZG1000-Paros 8' flatbed-Pelican Decker DLX 8.75-Ram 5500 HD-Tank Urban Touring 150SE-VW TransBuggy 1200


Slymer

Ontario, Canada

Full Member

Joined: 12/14/2012

View Profile


Offline
Posted: 04/19/21 10:48am Link  |  Quote  |  Print  |  Notify Moderator

I had same problem with our 2013 AF811. I pulled the cap off the top & got a socket on it. Made maybe just a half turn by hand. Then tried again via controller. All good. That was 2 years ago. Hasn't happened again since.

thealexdexter

Lake Stevens, WA

Full Member

Joined: 05/07/2009

View Profile


Offline
Posted: 05/22/21 01:52pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks lol for the tips. Man access to this thing to get screws off terminal block is terrible. I was able to check a whole bunch of stuff and finally determine a failed fuse on one jack. In swear I checked that first but I guess not. Now I have a new issue. I was lowering all four and all was good. Did some leveling and now none of the jacks work.

Control box has 12vdc and active light comes on.
All fuses on entire control box and in main fuse box all good.
Killed power and reset several times.
Tried wired and wireless remote . Lights on remote control come on.
No lights for the jacks come on on the main control box when pressing remote buttons.

Any idea what to check next? It kind of acts like the remote doesn’t work. Is there a way to manually activate without the remote to see if it’s the remote or something else?

Maybe there is another fuse if I take the cover off the control box?

thealexdexter

Lake Stevens, WA

Full Member

Joined: 05/07/2009

View Profile


Offline
Posted: 05/22/21 02:46pm Link  |  Quote  |  Print  |  Notify Moderator

Just tried to plug wires controller direct to control box and it worked. Then tried wireless. Nothing. Then plugged wires into remote location and all fine again. Ugg. Don’t know what’s going on.

Maybe I’ll change the codes and see if wireless comes back

ICamel

Oregon

Senior Member

Joined: 03/03/2004

View Profile



Good Sam RV Club Member


Posted: 05/22/21 03:32pm Link  |  Quote  |  Print  |  Notify Moderator

When was the last time you changed the battery in your wireless remote? Mine has to be replaced about every two years. I know its time when the jacks start to act wonky.


ICamel

2017 Arctic Fox 992
2005 Ford F350 Lariat SuperDuty CrewCab 4x4 + 6 Speed Manual + 19.5" Tires + LoadLifter 5000 Rear Air Bags
2005 16' River Wild Drift Boat
Honda EU2000i
Trophytrout FlyFisherman

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Truck Campers

 > One jack not functioning AF811
Search:   Advanced Search

Search only in Truck Campers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.