Good Sam Club Open Roads Forum: Class A Motorhomes: Slidout room not working...
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > Slidout room not working...

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Gfisher

Arkansas

New Member

Joined: 05/09/2021

View Profile


Offline
Posted: 05/09/21 05:53pm Link  |  Quote  |  Print  |  Notify Moderator

We recently purchased a 2004 Daybreak by Damon, the slide was working fine then one day it would come in but not out. I traced the wires from the motor to where they enter inside, no visible damage. I thought maybe it was the rocker switch and when trying to unplug the wires the switch popped apart - so got a new one on order but we had a trip planned before it has came in so I have been just touching the hot wire to the in or out wire and that seemed to be working fine until today.

A little background, this RV had floor damage due to a sink leaking, to fix the floor I removed the kitchen counter... I noticed a board with relays mounted on the wall under the stove but didn’t know what they went to until today - today when trying to put the slide in to move from one campsite to another, all it would do was make a clicking sound (sounded like a relay). After following the sound I found it was coming from the relays on that board. I don’t have any of my tools with me so I can’t check the voltage but have tried jumping across the 30A circuit breaker and using my knife to jump the slow blow fuse but still all it’ll do is click. Under the coach, the motor does not make any sounds... I tried tapping lightly with a hammer just to see if it would start moving but nothing happened.

The board with the relays has printed “PowerGear part number 14-1130”. Also on the board it has screen printed descriptions for the wiring harness, I have tried using the “in” wire to the motor directly to the 12v+ wire in the harness but nothing.

When it first did this I thought it was the switch since the switch basically fell apart but then it did it again and I wiggled the wires that go down in the wall and it started working again, but today I’ve tried wiggling them and still no luck... ended up just moving to the next site with the slide out and my daughter walking along side to make sure it was clear, but I’ll have to get it in before Tuesday because there’s no way I can get it hole with it out!

This motorhome only has the 1 superslide in the living room.

Lwiddis

Williams AZ area

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 05/09/21 06:37pm Link  |  Quote  |  Print  |  Notify Moderator

Please follow up with a further report. Wish you success!


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, 300 watt solar-parallel & MPPT, Trojan T-125s. TALL flag pole. Prefer boondocking, USFS, COE, BLM, NPS, TVA, state camps. Bicyclist14 yr. Army vet-11B40 then 11A - (MOS 1542 & 1560) IOBC & IOAC grad


Bruce Brown

Northern NY

Moderator

Joined: 06/01/2001

View Profile



Good Sam RV Club Member


Posted: 05/10/21 04:13am Link  |  Quote  |  Print  |  Notify Moderator

On electrical stuff, many times clicking with nothing else happening is a bad ground.

It could be many other things but thats where I'd start looking.


There are 24 hours in every day - it all depends on how you choose to use them.
Bruce & Jill Brown
2008 Kountry Star Pusher 3910


dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 05/10/21 06:13am Link  |  Quote  |  Print  |  Notify Moderator

1. SWAP the 2 Motor wires. This will cause the system to work in reverse.
2. If now, the room goes OUT but not in, then the control board with the relay's is bad. Report back. Doug

crawford

Dandridge Tenn.

Senior Member

Joined: 03/22/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 05/10/21 07:12am Link  |  Quote  |  Print  |  Notify Moderator

also check e brake switch make sure its connecting.


Change from a c class to a A class Georgetown 07 triple slide

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 05/10/21 08:18am Link  |  Quote  |  Print  |  Notify Moderator

crawford wrote:

also check e brake switch make sure its connecting.


If the E brake was a concern, the slide would not work in or out. Doug

Gfisher

Arkansas

New Member

Joined: 05/09/2021

View Profile


Offline
Posted: 05/10/21 09:08am Link  |  Quote  |  Print  |  Notify Moderator

dougrainer wrote:

1. SWAP the 2 Motor wires. This will cause the system to work in reverse.
2. If now, the room goes OUT but not in, then the control board with the relay's is bad. Report back. Doug


At first it would go out but not in, yesterday it wouldn’t go either way.

My thought was corrosion on the wires from the water leak that was in the area where the board was located but the board looks dry with no corrosion.

It may be the ground, I sure wish I had my multimeter with me! Last night I told me wife that I guess I could run a hot and ground to the battery - but I don’t have extra wire with me either lol.

Gfisher

Arkansas

New Member

Joined: 05/09/2021

View Profile


Offline
Posted: 05/10/21 09:15am Link  |  Quote  |  Print  |  Notify Moderator

crawford wrote:

also check e brake switch make sure its connecting.


The guy I bought it from had changed from the electric E brake to a mechanical one... he said that he had read a lot of reviews of the electric had caused fires and that’s why he switched it.

The odd thing is when I went and looked at it the slide worked fine, it worked fine when I was replacing the floor... it was when we replaced the floor when it started acting up but we didn’t mess with any of the wiring - I mean the wires have to cross under the floor but the water damaged floor didn’t have any wires under it so I don’t think we messed anything up.

Gfisher

Arkansas

New Member

Joined: 05/09/2021

View Profile


Offline
Posted: 05/10/21 09:17am Link  |  Quote  |  Print  |  Notify Moderator

My background is vehicle wiring, I install lights/sirens in emergency vehicles but the rv is a different story lol. In a car I always know where to check my grounds and where to get the power from but in here I’m lost lol.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 05/10/21 11:25am Link  |  Quote  |  Print  |  Notify Moderator

Now, you need to use a 12 volt battery(I use a Cordless drill 12 volt battery) and go to the motor and connect to the 2 motor wires to see if the motor does work. Makes no difference Pos or neg to the motor, Doug

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > Slidout room not working...
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.