Good Sam Club Open Roads Forum: Notify Moderator feature not working...?
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Notify Moderator feature not working...?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
d3500ram

Colorado

Senior Member

Joined: 07/31/2006

View Profile



Posted: 08/02/21 08:08pm Link  |  Quote  |  Print  |  Notify Moderator

Seems to be not working for a while now.
Turned off my VPN but still not able to send via this feature.

Anyone else having this issue?
[image]

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 08/02/21 08:20pm Link  |  Quote  |  Print  |  Notify Moderator

Yes, it has been down for a long time, years...
If I need to notify a mod, I go to the forum in question and it shows the mods of that forum at the top right.
Click one and send a PM, along with a link to the offending post


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

2007 Pacific Coachworks Tango 306RLSS - 32'

RV Rebuild Website
Site is live, finally launched Aug 22, 2021 @ 6:53 PM
.


d3500ram

Colorado

Senior Member

Joined: 07/31/2006

View Profile



Posted: 08/02/21 08:25pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks for the confirmation. Not many times that I reach out to a Mod but have noticed the interruption the few time I have tried.

Yes, PM feature worked.

BobsYourUncle

Calgary Alberta Canada

Senior Member

Joined: 12/12/2003

View Profile


Offline
Posted: 08/02/21 10:14pm Link  |  Quote  |  Print  |  Notify Moderator

Forum is a bit like my truck.

High mileage, kinda falling apart, got a few quirks, couple things don't work any more, could use a bit of an overhaul, maybe replace a few pieces!

But it's an oldie but a goodie, gets me there virtually all the time!

Same as this forum.... [emoticon]


2007 GMC 3500 dually ext. cab 4X4 LBZ
Dmax/Allison

2007 Pacific Coachworks Tango 306RLSS - 32'

RV Rebuild Website
Site is live, finally launched Aug 22, 2021 @ 6:53 PM
.


wildtoad

Blythewood, SC

Senior Member

Joined: 06/05/2011

View Profile



Good Sam RV Club Member


Posted: 08/03/21 06:18am Link  |  Quote  |  Print  |  Notify Moderator

It’s really sad that a organization such as CW can’t take the time to upgrade this forum. Make it easier, and w/o the need for a third party photo hosting site, to post pictures.


Tom Wilds
Blythewood, SC
2016 Newmar Baystar Sport 3004
2015 Jeep Wrangler 2dr HT

BB_TX

McKinney, Texas

Senior Member

Joined: 04/04/2005

View Profile


Offline
Posted: 08/03/21 07:12am Link  |  Quote  |  Print  |  Notify Moderator

Try it from the trailerlife.com portal. For some reason it works there but not from the RV.net portal.

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 08/03/21 12:28pm Link  |  Quote  |  Print  |  Notify Moderator

d3500ram wrote:

Seems to be not working for a while now.
Turned off my VPN but still not able to send via this feature.

Anyone else having this issue?

Thanks. I think I know what's causing this issue. Just tested it by modifying forum code, and it successful sent the Mod Notify on RV.NET.

Will send to Admin to see if they can get this fixed.

d3500ram

Colorado

Senior Member

Joined: 07/31/2006

View Profile



Posted: 08/03/21 12:39pm Link  |  Quote  |  Print  |  Notify Moderator

Lemme' know if you want an "outside member" to help test it when it is back up.

1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 09/09/21 10:50am Link  |  Quote  |  Print  |  Notify Moderator

Despite assurances that Good Sam IT has been notified of this issue, it appears they have not done anything to correct it. Which is dumbfounding, as its a simple and quick fix. Something anyone involved with basic server or software development should be able to do. The same that apparently has already been done on the Good Sam Club forums portal.

Sorry, but there is nothing further the Mods/Admins can do?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > Notify Moderator feature not working...?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.