Good Sam Club Open Roads Forum: Truck Campers: Garmin Basecamp Problems
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Truck Campers

Open Roads Forum  >  Truck Campers

 > Garmin Basecamp Problems

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
bighatnohorse

Gig Harbor - Cave Creek

Senior Member

Joined: 01/15/2005

View Profile



Good Sam RV Club Member


Posted: 11/09/21 07:40am Link  |  Quote  |  Print  |  Notify Moderator

SageCrispin wrote:

I've been going to chime in on this to suggest you start in Google maps, import that route to Basecamp, and then to your device.


That's a good technique and it's what I use.
Finding stuff in Google is very easy-so is developing a route.
Once that's done, export the file to the computer - then use Basecamp to import that file to Basecamp - "then to your device".

However, I would suggest learning Basecamp basics first.
I avoid the Basecamp Trip Planner (as described in my earlier post).

Thank you to who posted the video tutorial - every bit helps.
Another tutorial that can be downloaded to a pdf and studied at leisure is https://www.newenglandriders.org/learn-basecamp/

woodworker414

Crystal City,Mo.

Senior Member

Joined: 01/02/2004

View Profile





Offline
Posted: 11/09/21 09:13am Link  |  Quote  |  Print  |  Notify Moderator

bighatnohorse
Thank you for the links


Brenda and Bill
2020 Lance 1172, our traveling rig
2013 Heartland Landmark Mesa, 40', fifth wheel, we keep at our snowbird home in central FL, Bushnell, FL.
2014 Chevy Silverado LTZ 3500HD, CC, 4x4, LB, duals, DuraMax


kohldad

Goose Creek, SC

Senior Member

Joined: 07/20/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 11/11/21 03:24pm Link  |  Quote  |  Print  |  Notify Moderator

Quote:

Your particular example is probably a "self-protection routing" because of RV or Truck selected as the vehicle


I was going to say not the problem as I've had the issue on flat areas also. However, went back and dig some digging only to find my driving profile by default it had selected "closing Time" and "climbing". When I removed these options, it routed correctly. I'll have to try and remember a couple of other issues I've had where the roads were flat and bridgeless to see if somehow these setting effected those as well.

Thanks for making me double check everything. I've learned something knew so my day is complete.

Edit: The option was edit -> options -> activity profile then select routing tab and uncheck the two check boxes.

* This post was last edited 11/11/21 05:00pm by kohldad *   View edit history


2015 Ram 3500 4x4 Crew Cab SRW 6.4 Hemi LB 3.73 (12.4 hand calc avg mpg after 92,000 miles with camper)
2004 Lance 815 (prev: 2004 FW 35'; 1994 TT 30'; Tents)


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Truck Campers

 > Garmin Basecamp Problems
Search:   Advanced Search

Search only in Truck Campers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.